1. FishMonkey

    OP FishMonkey Member
    Newcomer

    Joined:
    Jun 10, 2018
    Messages:
    20
    Country:
    United Kingdom
    I've been having problems getting any Wii USB loaders to work but strangely enough I am having 0 problems with Nintendont for GameCube games.

    At first USB Loader GX would get stuck on "initialize usb" but after a bit of googling I found advice to unplug the usb hard drive & load USB loader GX then change Game ISO 58 in the loader settings which fixed that problem.

    Then after trying to boot multiple games the Wii would just go to load a black screen & the controller would turn off, resulting in having to force shutdown the Wii by holding the power button.

    I'm sure I have done everything correctly So I'm starting to wonder if the issue could be because of my USB3.0 Toshiba 750GB 2.5 HDD? Which would be strange as its running game cube games without issues.. Unforchantly I have no other Hard Drives or USB sticks to test out. I don't want to go out & buy another USB hard drive to find out that's not the issue.

    If anyone can spot the problem in the SysCheck I've provided or has any idea what the problem could be that would be great. Thank you

    Edit with some additional info;
    HDD is formatted to FAT32 32kb clusters. I have also tried wbfs. I made sure the format was correct in the settings menu after formatting to make sure it doesn't get mixed it in the process.
    I Have a PAL system but I'm testing with NTSC backsups. In Priiloader I've set region free everything, no CD updates, no online updates
    I have tried cios dx2 v10 beta 52 > cios dx2 v10 beta 53 > cios dx2 v8 (currently on this one)

    SysCheck
    SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
    ...runs on IOS58 (rev 6176).

    Region: PAL
    System Menu 4.3E (v514)
    Priiloader installed
    Drive date: 07.14.2008
    Homebrew Channel 1.1.2 running on IOS58

    Hollywood v0x21
    Console ID: 95241002
    Console Type: Wii
    Shop Channel Country: United Kingdom (110)
    Boot2 v4
    Found 91 titles.
    Found 47 IOS on this console. 15 of them are stubs.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): No Patches
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS249[56] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10
    Report generated on 06/10/2018.
     
    Last edited by FishMonkey, Jun 10, 2018
  2. Hakaisha

    Hakaisha GBAtemp Regular
    Member

    Joined:
    Sep 17, 2014
    Messages:
    193
    Country:
    United States
    If you haven't already, try changing your Loader Settings to boot cIOS250[57], instead of cIOS249[56].

    I've always had issues with black screens whenever using base 56 to load anything.
     
  3. FishMonkey

    OP FishMonkey Member
    Newcomer

    Joined:
    Jun 10, 2018
    Messages:
    20
    Country:
    United Kingdom
    I've just removed the GPT Protective Partition and tried a 500GB NTFS partition to see if that would work but it didn't either so I will go back to fat32 as its just easier to have GC/wii games all on one partition. I'm just baffled as to what it can be but I'm hoping someone is going to come with along with something simple I've missed or done wrong.

    Unfortunately I get black screen on both.
     
  4. Hakaisha

    Hakaisha GBAtemp Regular
    Member

    Joined:
    Sep 17, 2014
    Messages:
    193
    Country:
    United States
    Have you tried installing d2X V10 Beta52 in cIOS250 with base 57, and using that in your Loader settings?

    Also, is your hard drive plugged into the bottom USB slot? (The slot that would be on the bottom, when the Wii is positioned sideways).
     
  5. FishMonkey

    OP FishMonkey Member
    Newcomer

    Joined:
    Jun 10, 2018
    Messages:
    20
    Country:
    United Kingdom
    OK, I'm back on v10 b52, still getting the same issue & I've tried both 249 & 250.
    -cIOS 249 base 56 v10 beta52
    -cIOS 250 base 57 v10 beta52

    Yes USB Loader GX will only read from the bottom usb port for me.
     
    Last edited by FishMonkey, Jun 10, 2018
  6. Hakaisha

    Hakaisha GBAtemp Regular
    Member

    Joined:
    Sep 17, 2014
    Messages:
    193
    Country:
    United States
    Hmm, perhaps changing your Settings in Priiloader to Region Free is not necessarily affecting the loaded games in USB Loader GX.

    When you select a game, have you tried going to its Settings and changing the Video options to System Default or the PAL options?

    I've had issues with black screens when trying to load PAL games on my NTSC Wii, which were only remedied when I forced Video options.
     
    Last edited by Hakaisha, Jun 10, 2018
  7. FishMonkey

    OP FishMonkey Member
    Newcomer

    Joined:
    Jun 10, 2018
    Messages:
    20
    Country:
    United Kingdom
    Yes I've tried them and forced PAL/NTSC, still no luck.
     
  8. Hakaisha

    Hakaisha GBAtemp Regular
    Member

    Joined:
    Sep 17, 2014
    Messages:
    193
    Country:
    United States
    Install D2X V8 Final in cIOS249 with base 57, then change your "Game's IOS" setting to 249.

    If that doesn't work, try D2X V10 Beta52, using the same method.

    If these solutions don't work, I could only suggest to try PAL backups if possible. You're doing everything right, as far as I've seen.
     
  9. FishMonkey

    OP FishMonkey Member
    Newcomer

    Joined:
    Jun 10, 2018
    Messages:
    20
    Country:
    United Kingdom
    I think its safe to say its not a cIOS issue D2X V8/V10 doesn't work

    I'll go get a PAL game to test but surely the regional free hack works on all Wii's right? I know I heard there's a few games that wont work but I have tested so many. Anyway will try soon.
     
  10. FishMonkey

    OP FishMonkey Member
    Newcomer

    Joined:
    Jun 10, 2018
    Messages:
    20
    Country:
    United Kingdom
    Nope I can't boot PAL back ups either :( I had my hopes high as I hadn't tried that yet.
     
  11. FishMonkey

    OP FishMonkey Member
    Newcomer

    Joined:
    Jun 10, 2018
    Messages:
    20
    Country:
    United Kingdom
    So I decided to take the plunge and buy a new usb usb drive (WD Elements 1TB USB) after seeing this is confirmed to work by 10 people on the USB comparability list & voilà, its working flawlessly now. Thanks is for the help and hopefully this might just help someone else.
     
    Last edited by FishMonkey, Jun 10, 2018
  12. GreyWolf

    GreyWolf GBAtemp Guru
    Member

    Joined:
    Mar 2, 2015
    Messages:
    5,401
    Country:
    United States
    I missed this thread when it was created but Toshiba was likely the issue. They have some crap power saving mode on their drives that causes them to spin down withing 20-30 seconds and the tool the company made available to turn it off generally doesn't work for most users.
     
  13. FerociousGBA

    FerociousGBA Newbie
    Newcomer

    Joined:
    Feb 19, 2019
    Messages:
    3
    Country:
    United States
    Thank you so much. I have a group of 4 friends having this issue. Have a 5th friend that has a WD Passport which I normally use 90% of the time previously Wii setups. Non of the others are WD Passport. My HDD is a WD but in a genetic 2.5" enclosure that I've had for two years but recently started getting the black screen after selecting a game. I've tried different CiOS w/o luck, After reading these thread I replaced the with a new enclosure and WORKING again. Thx

    NOTE:
    No issues reading with old enclosure on Win/Linux. Could be a voltage issue.
     
    alexander1970 and jeannotte like this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Included], [SysCheck, Backups