Hacking Backup saves from Wii nand.bin and restore to Wii U

P

pasc

Guest
Story goes as this:

Wii bricked, nand.bin and keys.bin are saved however.

The save in question is also present on the harddrive (however not as data.bin, moreso as banner.bin and save.bin)

(converting the save.bin and banner.bin back into a data.bin would also satisfy my need)

I know there are tools out there to extract save data from a nand file.
However I'm unable to understand how I can use them in order to extract a save I can put directly on my Wii U's SD Card (that will be compatible with it).

I cannot execute Smash Stack currently so this will be PC-Side only operation.

Any suggestions are openly received as always.
 
P

pasc

Guest
Problem solved.

1. Went ahead, imported the nand.bin using this method:http://forums.dolphin-emu.org/Thread-howto-nand-dumping-a-comprehensive-guide
2. Used the dolphin emulator (with inserted "sd card") in orderto extract the needed save(s)
3. Copied the sd.raw to the harddsik
4. Aftewards extracted the data.bin using 7zip.

...

Seemingly the Wii U still doesn't read my perfectly fine extracted save.... It only shows up as ? save and will not copy with an error message " the save might not have been copied".

If however I try to copy a save from the Wii to the SD it says "The save is already present"
 

extinct22

New Member
Newbie
Joined
Mar 1, 2015
Messages
2
Trophies
0
Age
43
XP
21
Country
Canada
I currently have 5.3.2 u and I did have wiiflow and everything running great up until I tried to install a patch and I ended up losing everything including the home brew channel and now when I try to reinstall smash stack I get stuck at the hackmii screen and the number 1 never comes up so I can reinstall the HBC channel. So my question is I do have my nand.bin and key.bin file how would I reinstall if I do not have the HBC channel to use and if I was able to reinstall my nand.bin and key.bin another way would I be able to put my wii u back to a state where I could reinstall the HBC and get everything back. Any help would be greatly appreciated
 

Site & Scene News

General chit-chat
Help Users
    HinaNaru Cutie @ HinaNaru Cutie: yo does anyone know how to fix the 'no main boot entries found, check that...