Backup Launcher Not Running

Discussion in 'Wii - Backup Loaders' started by Duskman0, Feb 21, 2010.

Feb 21, 2010
  1. Duskman0
    OP

    Newcomer Duskman0 Newbie

    Joined:
    Feb 21, 2010
    Messages:
    4
    Country:
    United States
    Ok, so I have the Wiigator Backup Launcher version gamma 0.3, and for some reason it doesn't work... I click run and it just goes to a black screen... so I redownload it, and the same thing happens... If it matters my Wii's current version is 4.2U and all of my other Homebrew apps work. I don't actually use the Backup Launcher for Backups, I use it to run my official copies of a PAL Wii game, a Japanese Wii game with the 002 error, and a PAL Wii game with the 002 error... so if there is some other app that can run games with the 002 error and can let me play PAL games without owning a PAL TV like the Wiigator Backup Launcher could, I wouldn't need to fix the problem, I could just get that new app, sadly I don't know if such an app exists... And if that is not the case then I would really need to fix the problem because I have been wanting to play One Piece Unlimited Cruise all day.
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Delete the backup launcher. It's hopelessly outdated. For your purpose use the latest Gecko OS. 002 has been fixed for a LONG time. The Backup Launcher isn't working because your cIOS has been stubbed.
     
  3. Duskman0
    OP

    Newcomer Duskman0 Newbie

    Joined:
    Feb 21, 2010
    Messages:
    4
    Country:
    United States
    yes, but can I run PAL games with the newest GeckOS? Cause if it doesn't have the settings to make the PAL format work on my TV (if you have ever played a PAL import on a US system you know EXACTLY what I mean)
     
  4. nitrostemp

    Member nitrostemp GBAtemp Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,265
    Country:
    Australia
    wow you must be way out of date, every backup loader can force the video mode
     
  5. Duskman0
    OP

    Newcomer Duskman0 Newbie

    Joined:
    Feb 21, 2010
    Messages:
    4
    Country:
    United States
    I haven't kept up to date with any of this stuff since I first got homebrew so yeah I am probly a year, or two... out of the loop
     
  6. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Yes you can. In fact, ANY loader can do that
     
  7. Duskman0
    OP

    Newcomer Duskman0 Newbie

    Joined:
    Feb 21, 2010
    Messages:
    4
    Country:
    United States
    yea, like I said... years out of the loop... in fact I hardly knew anything about Homebrew back then... and I still kinda don't, anyway thanks for all of your help everyone, and sorry for wasting your time with my uber noobish question
     
  8. nitrostemp

    Member nitrostemp GBAtemp Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,265
    Country:
    Australia
    usb hard drives are the new dvd-r
     
  9. ByteMunch

    Member ByteMunch GBAtemp Fan

    Joined:
    Jan 2, 2010
    Messages:
    444
    Country:
    United Kingdom
    Yeah, a while ago I bricked my wii running mysims kingdom with wiigator's loader... DON'T use it, my wii is still dead. (Or hopefully sleeping)
     

Share This Page