Backup Launcher Channel Question

Discussion in 'Wii - Emulation and Homebrew' started by rseixas, Oct 24, 2009.

Oct 24, 2009
  1. rseixas
    OP

    Newcomer rseixas Newbie

    Joined:
    Oct 24, 2009
    Messages:
    2
    Country:
    Brazil
    Hi,

    In my homebrew channel I have both Backup Launcher 0.3 beta and gamma versions on the SD card. I previously installed Backup Launcher Channel that loads 0.3 beta, however now I'm no able to install one that loads 0.3 gamma, every time I have to boot homebrew channel with SD card on, an the load Backup Launcher. How can I fix this?


    Thanks in advance,
     
  2. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    you can start by using Neogamma as BL 0.3 gamma is outdated.

    what is stopping you from installing a channel? are you getting a specific error message?
     
  3. rseixas
    OP

    Newcomer rseixas Newbie

    Joined:
    Oct 24, 2009
    Messages:
    2
    Country:
    Brazil
    I get no errors, It just keep installing beta 0.3 version instead gamma.

    Thanks for your reply, gonna give a try.
     
  4. arogance1

    Member arogance1 GBAtemp Fan

    Joined:
    May 17, 2008
    Messages:
    457
    Location:
    UK
    Country:
    United Kingdom
    Why not remove the Beta version from your card, why are you using both?
     

Share This Page