Backup Launcher 0.3 and Wiikey 2

Discussion in 'Wii - Hacking' started by blacksheepqueen, Mar 3, 2009.

  1. blacksheepqueen
    OP

    blacksheepqueen Newbie

    Newcomer
    6
    0
    Mar 3, 2009
    United States
    Canada
    Hi,
    i'm new to this website.

    I already have a wiikey2 installed on my wii but since i'm not able to play all the game with it, i would like to install Backup Launcher 0.3. I have tried to install it like it was explained to me, it worked but when i opened the channel to play the backup game, i got this error message like my wii was brick... What can I do to make it run ? (There's no switch on my wiikey2)
    My Wii is a 3.3 but I dont know if it's the first or second version.

    Thanks
     
  2. jkd3737

    jkd3737 Member

    Newcomer
    26
    0
    Nov 15, 2008
    You should be able to play all games with your wii-key2, why would you want to install backup laucher ???
     
  3. blacksheepqueen
    OP

    blacksheepqueen Newbie

    Newcomer
    6
    0
    Mar 3, 2009
    United States
    Canada
    Well there're like 15 games I cannot play with and I'm not even able to update the wiikey...
     
  4. WiiShizzza

    WiiShizzza Graphics juggler

    Member
    1,201
    1
    Oct 10, 2008
    Gambia, The
    Yeah, I also heard of that issue. Seems like wiikey2 on some D2B or DMS Board won't play all backups...
    Didn't find anything clear...

    -You don't need the Backuplauncher. just get yourself GeckoOS.
    Most games that won't run through disc channel with wiikey2 will run through gecko os.
     
  5. blacksheepqueen
    OP

    blacksheepqueen Newbie

    Newcomer
    6
    0
    Mar 3, 2009
    United States
    Canada
    okay! I will try it tomorrow and I'll give you some news. Thanks a lot for you help!
     
  6. blacksheepqueen
    OP

    blacksheepqueen Newbie

    Newcomer
    6
    0
    Mar 3, 2009
    United States
    Canada
    Thank you !! It worked perfectly !!