Backup Help

Discussion in 'Wii - Emulation and Homebrew' started by UnseenHero, Jul 16, 2009.

  1. UnseenHero
    OP

    UnseenHero The UnseenHero

    Member
    587
    1
    Jul 16, 2009
    Canada
    At Home
    Hello.I was reffered here by someone for Help with Homebrew. And i have a BIG question. Well here it is---->How can i play bacups on my wii without a mod chip ob 4.0u?

    I updated my wii before knowing about Homebrew. But then i found out that you can still get homebrew so i got it on 4.0u. But now what i want to know is how to i get to play backups? Please just leave a little simple guide on what to do for 4.0u and also if i need help make it easy to contact you.

    Thanx-Unseen
     
  2. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
  3. UnseenHero
    OP

    UnseenHero The UnseenHero

    Member
    587
    1
    Jul 16, 2009
    Canada
    At Home
    ok i read it but i think im doing something wrong
    1. At step 7 and 8 my screen turns black and i still have 4.0u.
    same at step 9.

    at step 10 at the end it said something failed.
    last preloader doesnt work
     
  4. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    I can't find another guide, but if you already have the HBC installed, then use TBR (trucha bug restorer) to patch IOS35 (I believe you require more steps but I have never used this tool ever [​IMG] ) and then use cIOS36_r10 Installer to install a cIOS, and that is pretty much it...!! [​IMG]
     
  5. UnseenHero
    OP

    UnseenHero The UnseenHero

    Member
    587
    1
    Jul 16, 2009
    Canada
    At Home
    and how i install the trucha bug just put on sd card?
     
  6. UnseenHero
    OP

    UnseenHero The UnseenHero

    Member
    587
    1
    Jul 16, 2009
    Canada
    At Home
    I need Help again....
    Ok i didnt want to make a new thread so im decided to continue here.....Ok so i got the Trucha Bug thingy..but when i use patch IOS336 with NUS (online thing i guess) it says failed thats what the IOS15 or somethng liek that downgrade is for,,,Then i downgrade the IOS15 thingy and i downgrade with NUS then i try again patch IOS336 file but it doesnt work please help!!!
     
  7. jabmaster2

    jabmaster2 GBAtemp Fan

    Member
    477
    0
    Apr 24, 2009
    United States