Backup DVD not working after update/reinstall to 4.2(E)

Discussion in 'Wii - Hacking' started by OmegaII, May 25, 2010.

  1. OmegaII
    OP

    Newcomer OmegaII Member

    Joined:
    Dec 21, 2003
    Messages:
    29
    Country:
    Belgium
    I had a working 3.2(E), and updated it today to 4.2(E) . I did the update the official way. And redid the ios/cios patches ( ios 36 / truncha bug etc ), removed the stubs
    Installed cios38v17 , after that ciosx v19 , and after that cios222/223 to be used with different loaders ( neogamma R8 / GX / dvd dumper / uloader / etc... ) , all the newest versions I and the updates could find. None did the job anymore.

    The problem I'm having: I can't backup/install any DVD's anymore.
    I still can run them from the main menu, so there is nothing wrong with the drive.

    If I try to download the image with ftpii I only get the header with the name, and the ID of the disc.
    When I load it in DVD dumper it can tell me the ID, but then halts. In all other loaders it see's a disc, but then tell's me it's not a Wii disc. But it is ... cause it run's fine in de normal Wii menu.


    Anyone any idea's ? A cIOS I forgot to install ?
    Or I missed something small and stupid ... or I have a unique bug, don't like those last one's.


    All help is welcome !!
     
  2. OmegaII
    OP

    Newcomer OmegaII Member

    Joined:
    Dec 21, 2003
    Messages:
    29
    Country:
    Belgium
    Anyone ?
     
  3. Sonic0509

    Member Sonic0509 Sometimes I'm Maryushi3

    Joined:
    Feb 1, 2008
    Messages:
    177
    Location:
    Poland
    Country:
    Poland
    Do you installed DVDX?
     
  4. D3M0N23

    Newcomer D3M0N23 Member

    Joined:
    Feb 4, 2010
    Messages:
    31
    Location:
    nl
    Country:
    Netherlands
    and did you remove al the stubs first with like dop-mii ?
    the update stubs them out
     
  5. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    try reverting back to cIOS249 rev17

    rev19 may not work with the older apps u are trying to use (especially if installed using a non-38 base)
     
  6. OmegaII
    OP

    Newcomer OmegaII Member

    Joined:
    Dec 21, 2003
    Messages:
    29
    Country:
    Belgium
    I first had rev17, tried all backup loaders and dumper, and then upgraded to rev19 to see if that would work. They both didn't.
     
  7. OmegaII
    OP

    Newcomer OmegaII Member

    Joined:
    Dec 21, 2003
    Messages:
    29
    Country:
    Belgium
    removed dvdx , still can't make backups
     
  8. Sanfransexstar

    Newcomer Sanfransexstar Member

    Joined:
    May 22, 2010
    Messages:
    36
    Country:
    United States
    have you tried neogamma r8 final?
     

Share This Page