Backing up my Wii and Updating it to 4.1, just to confirm

Discussion in 'Wii - Hacking' started by Moondiver, Aug 22, 2009.

  1. Moondiver
    OP

    Newcomer Moondiver Newbie

    Joined:
    May 17, 2009
    Messages:
    7
    Country:
    Germany
    Hi,

    i need a confirmation for the steps i want to do with my Wii.

    I have installed Bootmii V0.2 as Boot2 and i am on Firmware v3.2,

    I want to do the following Steps.
    1. make a Backup of my Wii with Bootmii (is this enough if i brick my Wii or if i want to go back to v3.2?)
    2. Update my wii with waninkoko's 4.0 updater 4.0
    3. Update my wii with waninkoko's 4.1 updater to 4.1

    I want to have the possibility to recovery my Wii to the current state (Bootmii v0.2 and Firmware 3.2e).
    I also want to have the possibility to install WADs and copy them to a SD card.

    Another question: How can i update for bootmii 0.2 to 0.3. The Update from HBC 1.01 to 1.03 (incl. Bootmii 0.2) was quiet easy with the HBC autoupdater. Will the HBC 1.03 also update to bootmii 0.3 automatically?

    P.S. Sorry for my english.. [​IMG]
     
  2. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States

    First of all welcome here.

    To 1. This will be enough for restoring if anything bad happens.

    To 2. Not necessary, just go to 4.1

    To 3. I updated via nintendos server and everything is working fine.

    Updating to bootmii v0.3 is not needed ATM because you cannot restore backups made with v0.3... its a bug. Just stay at v0.2

    Your english is fine and I could read everything.

    Please see the guides for updating too, they are very useful.
     
  3. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Actually he should do the 4.0 updater then the 4.1 updater. The 4.1 updater will give you an error if you try to directly update with it without having IOS60 installed beforehand. You can install that IOS60 manually through other means, but it makes the most sense to just run the 4.0 updater first as I believe the 4.1 updater is meant to update from there.

    Otherwise, yea you're fine with bootmii 0.2 for now. Just be sure not to skip the verification when you make the backup. Let it go through backing it up and then let it finish going through again checking it even though it says you can skip it. If you do the backup will be useless.

    So the steps you should do from this point are:

    1. Make your NAND backup through bootmii 0.2.

    2. If you don't already have a cIOS revision installed or your cIOS is pretty old, install cIOS rev14 (just use any 2 digit IOS like 36 or something when it asks since you're on 3.2, they should all have the trucha bug, or use IOS249 if you have an older cIOS installed) You install this so that you can install wad's and any other unsigned content using IOS249 in wad manager. You also would need it if you want to play any backup games and what not.

    3. Run the 4.0 updater.

    4. Run the 4.1 updater.

    5. Run dop-IOS v7 to install the most recent IOS60 with the sig hash check (which is the trucha bug). You do this so you will be able to load installed vc/wiiware wad's from the sd card menu. (Running this application also requires a cIOS to be installed so this would be another reason to do step 2 if you haven't.)
     
  4. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    Well I refered to update via Big N´s server which I did and it gave me no error.
     
  5. Moondiver
    OP

    Newcomer Moondiver Newbie

    Joined:
    May 17, 2009
    Messages:
    7
    Country:
    Germany
    Ok. Thanks for the answers.

    But now i have a first problem. I have read nabsters answer to late, so i started the update to 4.0 without installing any cios. (The NAND Backup before went very well and i also did the verification)

    Shall i recover the wii with bootmii and restart the update after i install a cios?

    I have also forgotten to mention, that my wii has a Wiikey v1.

    Is it possible to install the cios after the update?

    Thanks,

    Moondiver
     
  6. HiBit

    Member HiBit GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    477
    Country:
    Germany
    Yes, of cause, you can install what you want after you update your Wii.

    Also it's possible to do this if you lost the hbc, use bannerbomb and install it again.


    Btw, you have a bootmii backup, you can try what you want. [​IMG]
     
  7. Moondiver
    OP

    Newcomer Moondiver Newbie

    Joined:
    May 17, 2009
    Messages:
    7
    Country:
    Germany
    Everything is running smooth at the moment. I recoverd my Wii to 3.2, then installed CIOS38rev.14 on IOS36 (i was able to choose low IOS and one higher - IOS37), but i installed using IOS36, hope that this is fine).

    At the moment i am updating to 4.0.

    Yesterdays update to 4.0 (without installing CIOS38rev.14 and dop-ios) didn't gave me the wanted result (i was not able to copy canals to a SD card and run them from the SD card...starting the canal from SD gave me an error)
     
  8. Moondiver
    OP

    Newcomer Moondiver Newbie

    Joined:
    May 17, 2009
    Messages:
    7
    Country:
    Germany
    Thanks to everyone.. The Update went really smooth. Everything works like it should.

    Last i will do is the installation of preloader to disable disc update (like the update of wii sports resort)
     

Share This Page