back-up Launcher gamma problems

Discussion in 'Wii - Backup Loaders' started by babaquazi, Sep 22, 2009.

Sep 22, 2009
  1. babaquazi
    OP

    Newcomer babaquazi Newbie

    Joined:
    Sep 19, 2009
    Messages:
    5
    Country:
    Australia
    hey guys i'm having launching a DBZ game with back-up launcher gamma. When i insert the disc and try to play it it says "DVD Error 324 No cIOS" and i'm running IOS36 according to some writing at the bottom right hand corner.

    help would be appreciated,
    babaquazi
     
  2. lakaiskateboarding

    Member lakaiskateboarding GBAtemp Regular

    Joined:
    Oct 1, 2007
    Messages:
    287
    Country:
    Did you install the custom ios as ios249?
     
  3. babaquazi
    OP

    Newcomer babaquazi Newbie

    Joined:
    Sep 19, 2009
    Messages:
    5
    Country:
    Australia
  4. babaquazi
    OP

    Newcomer babaquazi Newbie

    Joined:
    Sep 19, 2009
    Messages:
    5
    Country:
    Australia
    umm with back-up launcher there was another folder called cIOS_Installer ubt i wasn't sure how to run it so i just ran cIOS from here
    http://gbatemp.net/index.php?download=6531

    I then installed IOS36 and then ran back-up launcher. Is there anything i did wrong and if i did how would i go about fixing it?
     
  5. lakaiskateboarding

    Member lakaiskateboarding GBAtemp Regular

    Joined:
    Oct 1, 2007
    Messages:
    287
    Country:
    Did you install any custom ios? You have to do that.
     
  6. babaquazi
    OP

    Newcomer babaquazi Newbie

    Joined:
    Sep 19, 2009
    Messages:
    5
    Country:
    Australia
    um just waht i typed up ^^ it was IOS36
     

Share This Page