back up laucher help me please

Discussion in 'Wii - Hacking' started by SilverJWii, Jul 7, 2009.

Jul 7, 2009
  1. SilverJWii
    OP

    Newcomer SilverJWii Advanced Member

    Joined:
    Jun 29, 2009
    Messages:
    78
    Country:
    United States
    i'm using the backup launcher 0.3 gamma1 package but when i try to play a disk it says dvd read error 324 no cios but i installed the cios that came with it. and also i installed cios36 rev 7 after and still the same thing.

    and when i try to enter the neogamma R4 i see lines of code and then it goes to a black screen

    can any tell me how to fix this
     
  2. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany
    Try AnyTitle Deleter MOD to remove IOS249 and then reinstall cIOS. I would advise you to take another revision of it. Try rev10 or rev12 for instance.
     
  3. SilverJWii
    OP

    Newcomer SilverJWii Advanced Member

    Joined:
    Jun 29, 2009
    Messages:
    78
    Country:
    United States
    sorry i'm really new to all of this can you tell me what ios249 is? or what a anytitle deleter mod is

    thanks
     
  4. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany
    IOS249 is the "IOS slot" cIOS installs to. AnyTitle Deleter MOD can be found here.
    Just start it from your Homebrew Channel and you'll find IOS249 in "00000001 (System Channels)".
     
  5. SilverJWii
    OP

    Newcomer SilverJWii Advanced Member

    Joined:
    Jun 29, 2009
    Messages:
    78
    Country:
    United States
    i tried that and it still does the same thing

    o and i forgot to say that the back up loader works when i use a real copy.

    and also in the folder i got off the internet it has a wad manager, what is this and whats a wad
     
  6. mikeyt1998

    Member mikeyt1998 YouTube Glitcher

    Joined:
    Aug 11, 2007
    Messages:
    1,359
    Location:
    Dalton-in-furness, north west
    Country:
    United Kingdom
    *biggest facepalm you will ever meet*

    he said delete IOS249 then install it again (to install it, install cIOS)
     
  7. SilverJWii
    OP

    Newcomer SilverJWii Advanced Member

    Joined:
    Jun 29, 2009
    Messages:
    78
    Country:
    United States
    ok um when i load the anytitle deleter i get an error

    that says informing wii that i am god.. error! es_identify ( ret=- 1017)
     
  8. SherlockHolmeboy

    Member SherlockHolmeboy GBAtemp Regular

    Joined:
    May 6, 2009
    Messages:
    189
    Location:
    Somewhere.
    Country:
    Australia
    You're on 4.0, correct? If you are, follow this guide, and install cIOS r13b. No need for AnyTitle Deleter MOD. (Hopefully)
     
  9. SilverJWii
    OP

    Newcomer SilverJWii Advanced Member

    Joined:
    Jun 29, 2009
    Messages:
    78
    Country:
    United States
    i'm on 3.3U (v2 i think) should i upgrade or downgrade everyone says that i should upgrade or stay at where i am now so what should i do
     
  10. SherlockHolmeboy

    Member SherlockHolmeboy GBAtemp Regular

    Joined:
    May 6, 2009
    Messages:
    189
    Location:
    Somewhere.
    Country:
    Australia
    Update to 4.0 via Nintendo, then follow said guide.
     
  11. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    better to go to 3.2 and be able to use Any Title Deleter, and error 324 also means you can be using crappy shitty media, or your burns are terrible, or your writter is pretty old and crappy...!! [​IMG]


    EDIT: And if you really are on 3.3v2 (update from Oct 23rd) then you can't be able to even install a cIOS thru the official installer, you need it in .wad format, and another guide, like the one called "Oct23rd FIX" or something like that
     
  12. SilverJWii
    OP

    Newcomer SilverJWii Advanced Member

    Joined:
    Jun 29, 2009
    Messages:
    78
    Country:
    United States
    i am on 3.3v2 for sure, i downloaded an app to tell me why my sd card wasn't working for bootmii and it didn't work because i had the oct 23 update [​IMG] also i have a waninkoko 4.0 updater, is there a 3.2 downgrader and if so can you tell me the link.

    and can someone explain what a wad is and what the wad manager does?
     

Share This Page