Back to loader function black screens?

Discussion in 'Wii - Backup Loaders' started by mayonaze, Oct 10, 2010.

Oct 10, 2010
  1. mayonaze
    OP

    Member mayonaze GBAtemp Regular

    Joined:
    Jan 19, 2010
    Messages:
    264
    Country:
    United States
    So I'm just wondering if there is something I can do to get this working? When I press home in usb loader gx and press back to loader it just black screens and never goes anywhere have to hard power off? Any suggestions? Thanks
     
  2. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,535
    Location:
    ???
    Country:
    Germany
    Back to loader can't work when you are using priiloader autoboot. Do you want to go back to priiloader, homebrew channel or system menu?
     
  3. mayonaze
    OP

    Member mayonaze GBAtemp Regular

    Joined:
    Jan 19, 2010
    Messages:
    264
    Country:
    United States
    So what your saying is that if I want priiloader to autoboot gx, this back to loader feature will not work? I guess it doesn't really matter weahter I can go back to HBC or not! Where dose that feature normally take you, without priiloader autoboot? HBC. I was just curious if I could make it work. I'm a little ocd so I dont like things that dont work lol!
     
  4. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,535
    Location:
    ???
    Country:
    Germany
    The back to loader function can't work with the priiloader autoboot feature, only if you are booting usb loader gx from the homebrew channel.
     
  5. mayonaze
    OP

    Member mayonaze GBAtemp Regular

    Joined:
    Jan 19, 2010
    Messages:
    264
    Country:
    United States
    Thanks again!
     

Share This Page