Aww crap... Need help. Please.

Discussion in 'Other Flashing Hardware & Software' started by blackrider76, Jun 12, 2007.

Jun 12, 2007
  1. blackrider76
    OP

    Newcomer blackrider76 Member

    Joined:
    Jun 12, 2007
    Messages:
    13
    Country:
    United States
    I took out my G6 real cart, with the burner still plugged in. Now when I try to start it, I just get a black screen. How do I fix this?
     
  2. Destructobot

    Member Destructobot Crave the Hammer

    Joined:
    Oct 15, 2006
    Messages:
    5,005
    Location:
    Portland, OR
    Country:
    United States
    You can supposedly force the cart to format itself by holding start while it boots. If you hold L+R during boot it should do a "self test" of some sort.
     
  3. blackrider76
    OP

    Newcomer blackrider76 Member

    Joined:
    Jun 12, 2007
    Messages:
    13
    Country:
    United States
    It still doesn't work...

    Actually, can you give me the system file? The one that is already in the G6 when you buy it. I think the one I keep putting in is corrupted so it always gets the black screen. I need a non-corrupted one.

    Never mind, I found one, and it works now. Thanks.
     
  4. Destructobot

    Member Destructobot Crave the Hammer

    Joined:
    Oct 15, 2006
    Messages:
    5,005
    Location:
    Portland, OR
    Country:
    United States
  5. blackrider76
    OP

    Newcomer blackrider76 Member

    Joined:
    Jun 12, 2007
    Messages:
    13
    Country:
    United States
    Now I have another problem, when I start it up, it says "/NDS/" directory not found. So I make one. The error disappears, and the screen just stays there like after the message disappears. I do have games inside the /NDS/ directory, but they don't show up. I also notice when the G6 is starting up, it doesn't have that message about something about "slot 1." Is there a solution to this?
     

Share This Page