1. Reecey

    Reecey Mario 64 (favorite game of all time)
    Member

    Joined:
    Mar 7, 2010
    Messages:
    5,786
    Country:
    Do what it says, install in full ram mode R button homebrew menu/Awoo Installer your installing by the looks of it in applet mode.
     
  2. phillyrider807

    phillyrider807 GBAtemp Fan
    Member

    Joined:
    May 2, 2009
    Messages:
    379
    Country:
    United States
    Can someone help me? For some reason i just cant get usb to work with this even though it works fine with tinfoil.
     
  3. hippy dave

    hippy dave BBMB
    Member

    Joined:
    Apr 30, 2012
    Messages:
    5,854
    Country:
    United Kingdom
    Did you try the other version (legacy, or not) of awoo?
     
  4. phillyrider807

    phillyrider807 GBAtemp Fan
    Member

    Joined:
    May 2, 2009
    Messages:
    379
    Country:
    United States
    I just got the latest release from the github. What other versions are there?
     
  5. hippy dave

    hippy dave BBMB
    Member

    Joined:
    Apr 30, 2012
    Messages:
    5,854
    Country:
    United Kingdom
    Edit: fuck, nm, I was confusing awoo with ns-usbloader.
     
    Last edited by hippy dave, May 23, 2020
  6. Synecdoche

    Synecdoche Member
    Newcomer

    Joined:
    Mar 27, 2019
    Messages:
    44
    Country:
    United Kingdom
    I've never had an issue using this yet, it's great.
     
  7. sylver78

    sylver78 GBAtemp Regular
    Member

    Joined:
    Oct 16, 2006
    Messages:
    110
    Country:
    France
    Last edited by sylver78, May 28, 2020
  8. Jsasi

    Jsasi Newbie
    Newcomer

    Joined:
    Jun 1, 2020
    Messages:
    4
    Country:
    Austria
    Installing xci over USB works but cannot start game - could be xci file.
    fail to install nsz over USB. Keep crashing. Atm 0.12 fw 10.0.3
    Installing nsz over internet works but speed is 1-3 MB/s. Game doesn't start.
    any way to have faster install over USB for nsx or xci?
    sdcard install is really fast but even awoo sigpatch 10.0.3 can't start game
     
  9. Jsasi

    Jsasi Newbie
    Newcomer

    Joined:
    Jun 1, 2020
    Messages:
    4
    Country:
    Austria
    just tried installing from sdcard with goodleaf 0.8 to sdcard and no sigpatch issue. Maybe something wrong with Awoo sigpatch or installation?
     
  10. righi

    righi Member
    Newcomer

    Joined:
    Mar 27, 2019
    Messages:
    11
    Country:
    Brazil
    hey

    first time installing a game (borderlands) using AWOO

    game + update install fine, but wont launch after

    tried going into settings, found something about patches, but it fails to download.
     
  11. TheCasualties

    TheCasualties GBAtemp Regular
    Member

    Joined:
    May 11, 2020
    Messages:
    183
    Country:
    Netherlands
    Do you have the correct patches? There's no need to use the patches settings Awoo https://gbatemp.net/threads/guide-to-choose-which-atmosphere-patches-to-use-on-switch-fw-10.563886/

    What does it say when you try to launch the game? And have you had success when installing other 'backups' with a different installer? If you can run other installed backups, your nsp/xci may be bad. If you can't run any backups, you have the wrong patches.

    @Jsasi, this may apply to you also.. As for your USB install crashes, did you use Zadig to add the correct driver?
     
    Last edited by TheCasualties, Jun 4, 2020
  12. righi

    righi Member
    Newcomer

    Joined:
    Mar 27, 2019
    Messages:
    11
    Country:
    Brazil

    thx for the reply

    I have followed this link and the patches included on it to update my switch from 9.2 to 10.0.3

    everything worked well thus far, except the game (borderlands) installed via Awoo in question
     

    Attached Files:

    Last edited by righi, Jun 4, 2020
  13. TheCasualties

    TheCasualties GBAtemp Regular
    Member

    Joined:
    May 11, 2020
    Messages:
    183
    Country:
    Netherlands
    Hmm.. Maybe try installing with goldleaf? If you have the correct patches I'm not sure what is causing that issue. Sorry I can't help more. I've never had a problem with Awoo installed games. Maybe someone with more knowledge about this can help.
     
  14. righi

    righi Member
    Newcomer

    Joined:
    Mar 27, 2019
    Messages:
    11
    Country:
    Brazil
    thx, but goldleaf doesnt support NSZ

    I was using an old/modded version of tinfoil, dos looking one, but the commands stopped working for it, so I no longer can select the usb options

    thx anyways







    ------------------------


    well, I have dowloaded another game to test it and it worked flawlessly, so 100% chance I have a bad DL on the BL. will try another source
     
    Last edited by righi, Jun 4, 2020
  15. Jsasi

    Jsasi Newbie
    Newcomer

    Joined:
    Jun 1, 2020
    Messages:
    4
    Country:
    Austria
    Yep, Zadig was installed with proper driver. It was previously used with Quark 2 and Gold leaf 7.1. Since then, Quark 3 failed to load or "add path" issue with GL 7.3 to 8. Only using GL 8 to install from sdcard and works flawlessly without patch error or failure to load or reload games.

    Only Awoo support NSZ and XCI but always crash or doesn't load games. Tried installing super Mario u NSP and only works on GL without hick. Tried Awoo patch with horizon os 10.0.3 and no go. Uninstalling patch didn't work either. Had to reapply atm, hekate and es and back to normal
     
  16. wolverine5pl

    wolverine5pl Newbie
    Newcomer

    Joined:
    Sep 25, 2018
    Messages:
    6
    Country:
    United Kingdom
    any clue why im getting cyan screen when starting it?
     
  17. SuperDuperDrew

    Newcomer

    Joined:
    Jun 29, 2016
    Messages:
    7
    Country:
    United States
    My switch is also crashing after upgrading to 1.3.3. I'm on 9.2
     
  18. Jsasi

    Jsasi Newbie
    Newcomer

    Joined:
    Jun 1, 2020
    Messages:
    4
    Country:
    Austria
    just tried installing .xci over usb to sdcard and internal and it does install but does not load game
    installing .xci from sdcard to internal or sdcard works no problem.
    .nsz will either crash or install from usb or sdcard but will not load at all.
     
  19. mrwho

    mrwho Member
    Newcomer

    Joined:
    Nov 26, 2019
    Messages:
    26
    Country:
    United States

    YES!
     
  20. Don Jon

    Don Jon GBAtemp Maniac
    Member

    Joined:
    Nov 20, 2015
    Messages:
    1,044
    Country:
    United States
    anyone tested installing rar nsps?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Installer, Installer, Bullshit