AutoRCM with the Nintendo Switch 101

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Draxzelex, Aug 18, 2018.

  1. Freeze1919

    Freeze1919 Advanced Member

    Newcomer
    1
    May 18, 2019
    Australia
    their is one on
    well i managed to add a stock firmware line to the .ini file, but when I run it I get the error "failed to run sept"
     
  2. LapCheong

    LapCheong GBAtemp Regular

    Member
    2
    Mar 6, 2019
    Australia
    [config]
    autoboot=0
    autoboot_list=0
    bootwait=3
    verification=1
    backlight=100
    autohosoff=0
    autonogc=1
    {------ Atmosphere ------}
    {Pick this option to launch CFW.}
    [Atmosphere FSS0]
    fss0=atmosphere/fusee-secondary.bin
    kip1=atmosphere/kips/*
    { }
    {------ Stock ------}
    {NOTE: This option does not launch CFW.}
    [Stock]
    fss0=atmosphere/fusee-secondary.bin
    stock=1
    { }

    this is the one i use, taken from nh-server
     
  3. Freeze1919

    Freeze1919 Advanced Member

    Newcomer
    1
    May 18, 2019
    Australia
    gave that a go but no luck thnx though :). Only other things i can add is the fact I'm launching through sx os gear as payload.bin
    also on the main page(latest hekate) it says
    NOTE: You will need sept and a custom secmon and warmboot binary to boot 7.0.0-8.0.0.
    I'm on 8.0.1 though and still get Failed to run Sept.
     
Quick Reply
Draft saved Draft deleted
Loading...