autoboot discs on 4.0?

Discussion in 'Wii - Hacking' started by powser, May 23, 2009.

May 23, 2009

autoboot discs on 4.0? by powser at 8:57 AM (464 Views / 0 Likes) 0 replies

  1. powser
    OP

    Newcomer powser Advanced Member

    Joined:
    Dec 31, 2006
    Messages:
    67
    Country:
    I tried searching but I can't seem to find answers >_>

    I have a 4.0U without a modchip. My IOS60 is trucha patched (preloader does that right?)
    Anyway point is if my systemmenu bricks and preloader fails as well, Will autoboot discs work on 4.0U?

    Should I use cioscorp to trucha bug all the other IOSes as well? Do I need a GC controller? Is there an autoboot disc with loadmii?

    No, my wii cannot install bootmii at boot2, or else I won't be looking at such alternate forms of brick protection. heh.


    Edit: I found a "universal unbrick disc v2" and it seems to be exactly what I'm looking for. If I ever brick my wii I'll just get an official GC controller and it shud be able to autoboot wadmanager.
     

Share This Page