Auto Injectuwad injector v3 help!!

Discussion in 'Wii - Hacking' started by Joewolf2, Jun 5, 2008.

  1. Joewolf2
    OP

    Joewolf2 Member

    Newcomer
    23
    0
    May 23, 2008
    Hi folks,

    Done search but didnt have any luck [​IMG], but does anyone know where I can find instructions on how to use Auto Injectuwad injector v3?

    I tried it last night on jayparadox's Genesis Plus channel to add in the lastest Genesis Plus 01 Jun 08 dol. Which gave me an output wad ok but when I tried wad installer it errored and said something to the effect of 'invalid tickets'.

    I clearly did something wrong so I am hoping someone here can help me.

    Thanks in advance

    joewolf2
     
  2. ZeD

    ZeD GBAtemp Fan

    Member
    394
    6
    Jul 17, 2007
    first question -what OS you using?

    Also all you do is
    1-Select "Homebrew"
    2-Select DOL file
    3-Select WAD file to inject
    4-Change the title of the Channel
    5-Press START and wait

    I have ticket problems on VISTA machines, but not on XP machines
     
  3. GrandMasterJimmy

    GrandMasterJimmy Advanced Member

    Newcomer
    70
    0
    Jun 5, 2008
    United States
    If it said error ret-4100 your screwed. It will not ever work on your computer. You need a different computer. It doesn't matter if its xp or vista, It works on my Vista laptop, but not desktop, and it doesn't work on my freinds XP.
     
  4. Joewolf2
    OP

    Joewolf2 Member

    Newcomer
    23
    0
    May 23, 2008
    Just got home from work, that is the error message I am getting. Bit of a bugger really, thats for your help will try a friends comp.

    JW
     
  5. TaxiTitan

    TaxiTitan GBAtemp Regular

    Member
    251
    0
    Mar 13, 2008
    Wonder why it hasn't been fixed.
    This program really sux.
    We are lucky the emulators now work in 480p, so many console wads are less important.
     
  6. TyrianCubed

    TyrianCubed Gamer 1989 to present

    Member
    1,138
    0
    Oct 26, 2003
    Italy
    Italy
    Wow, I was going insane trying to figure out why on earth I couldn't make a working wad with this program. And I wasn't even injecting a rom or something, just a new version of the backup loader into a backup loader channel I already had.
    Tried on another PC and it works now.
    They should really fix this, indeed.

    Anyway, anybody knows if formatting the pc and reinstalling everything helps avoiding this problem? Because the other pc I tried on was formatted just yesterday, whilst mine hasn't been formatted in several months.
     
  7. noobwarrior7

    noobwarrior7 GBAtemp Advanced Maniac

    Member
    1,601
    2
    Aug 2, 2008
    United States
    USA

    are you sure it wasn't something simple? like you didn't have the common key where it should be? or perhaps your wad and/or dol had a space or weird character in it?
     
  8. Tichinde925

    Tichinde925 Marth Ditto Money Match?

    Member
    1,096
    0
    Jul 14, 2008
    United States
    Warwick, Rhode Island
    I compiled it all here:

    http://www.megaupload.com/?d=WCOQDMQ6

    Includes custom sound when starting the channel.

    I did not use autoinjectuwad as autoinjectuwad gives a random Title ID. With these wads, you will know exactly what it is if you were to use AnyTitleDeleter.