1. MajorFoley

    OP MajorFoley Member
    Newcomer

    Joined:
    Sep 14, 2009
    Messages:
    42
    Country:
    Australia
    Hey guys, im trying to install a japanese paper mario wad on my PAL wii, i changed the region to pal using free the wads so it would boot up. Anyway the audio is extremely distorted and i was wondering if anyone knows a fix for it?
     
  2. nakata6790

    nakata6790 True Player
    Member

    Joined:
    Sep 17, 2009
    Messages:
    890
    Country:
    Greece
  3. MajorFoley

    OP MajorFoley Member
    Newcomer

    Joined:
    Sep 14, 2009
    Messages:
    42
    Country:
    Australia
  4. MajorFoley

    OP MajorFoley Member
    Newcomer

    Joined:
    Sep 14, 2009
    Messages:
    42
    Country:
    Australia
  5. reprep

    reprep GBAtemp Advanced Fan
    Member

    Joined:
    Jul 5, 2012
    Messages:
    939
    Country:
    change your output to 480p and try again.
     
  6. MajorFoley

    OP MajorFoley Member
    Newcomer

    Joined:
    Sep 14, 2009
    Messages:
    42
    Country:
    Australia
    Yeah that didnt seem to work, i changed the setting to EDTV using the component cables i bought, if anything it seemed to made it worse, maybe its because i used free the wad to change its region?
     
  7. MajorFoley

    OP MajorFoley Member
    Newcomer

    Joined:
    Sep 14, 2009
    Messages:
    42
    Country:
    Australia
    ok
    i figured why it seemed to make it worse, even though i set it to 480P as soon as i start it the tv shows that it switches to 576i. and i dont know how to stop it from changing
     
  8. MajorFoley

    OP MajorFoley Member
    Newcomer

    Joined:
    Sep 14, 2009
    Messages:
    42
    Country:
    Australia
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - distortion, Audio, games