ATTN: All EZ4 Compact users!!!

Discussion in 'EZ-Flash' started by Foie, Nov 10, 2006.

Nov 10, 2006

ATTN: All EZ4 Compact users!!! by Foie at 7:07 PM (1,419 Views / 0 Likes) 9 replies

  1. Foie
    OP

    Member Foie That one guy

    Joined:
    Jun 15, 2006
    Messages:
    867
    Location:
    Clackamas, Oregon
    Country:
    United States
    Download and update the EZ4 Compact with the newest Kernel found here:
    http://www.sosuke.com/ezflash/viewtopic.php?t=793

    It can play games 8 Megabytes or less. (64 megabits)

    To play them, rename the end of the file from ".gba" to ".bin"

    Then enjoy!
     
  2. razuraw

    Newcomer razuraw Member

    Joined:
    May 27, 2006
    Messages:
    41
    Country:
    United Kingdom
    do u still need to put them thro the client or just stright to the mem card??
     
  3. Foie
    OP

    Member Foie That one guy

    Joined:
    Jun 15, 2006
    Messages:
    867
    Location:
    Clackamas, Oregon
    Country:
    United States
    Through the client if you want to save. After it is sent change the file name to ".bin"
     
  4. tSTORM848

    Newcomer tSTORM848 Newbie

    Joined:
    Nov 2, 2006
    Messages:
    5
    Country:
    United States
    Download and update the EZ4 Compact with the newest Kernel found here:
    http://www.sosuke.com/ezflash/viewtopic.php?t=793

    It can play games 8 Megabytes or less. (64 megabits)

    To play them, rename the end of the file from ".gba" to ".bin"
    _________________________________________________

    Are you sure you can play GBA games? I recently accidentally bought an EZ4 COMPACT instead of the Deluxe...the wonder why it was so cheap. Anyway, It didn't come with a PassCard of any kind but I have learned that the PassCards are used for DS stuff. Well, I only want to do GBA stuff and with this new update...I flashed the EZ4 COMPACT and it boots to "RISE LORD VADER [SD]V1.710" screen. From there, I go to the File Manager and select ANY GBA or BIN file to play any GBA game AND IT ALWAYS TELLS ME: "WARNING This card do not support GBA g".

    I even used the EZClient to transfer the gba game to the microSD chip and then put the chip into the EZ4 COMPACT and it still tells me the same thing. Also, whenever I open a JPG file, the screen goes all garbled [​IMG] .

    Do I have a defective unit or am I doing something wrong [​IMG] ? Has any one out there ran GBA games on the EZ4 Compact with the V1.710?

    If so, how'd you do it!?

    Thanks for the help in advance.

    aRs
     
  5. jono_

    Member jono_ GBAtemp Fan

    Joined:
    Jul 11, 2006
    Messages:
    334
    Country:
    Australia
    list of games under that?
     
  6. shtonkalot

    Member shtonkalot Can't hold on much longer, But I'll never let go!

    Joined:
    May 28, 2006
    Messages:
    954
    Location:
    Gosford, Australia
    Country:
    Australia
    You got the wrong version if all you wanted was GBA game support...
    That said the Compact version does now support smaller GBA games. Follow the instructions in the above posts for success.
    You will need to transfer the games through the client software.

    The EZ4 doesn't (AFAIK) open .JPG files on it's own in either GBA or NDS mode. You will need a multimedia or image viewer homebrew program to do that.
    On the NDS side you can use Moonshell, do not know about GBA though.

    Good luck!
     
  7. tSTORM848

    Newcomer tSTORM848 Newbie

    Joined:
    Nov 2, 2006
    Messages:
    5
    Country:
    United States
    I have downloaded the latest Firmware, transferred the ROMS using the Client, renamed them to .bin and it still tells me "Does not support GBA g". :'( . When you guys download the latest firmware, are you guys getting V1.710? aRs
     
  8. Vincent Vega

    Member Vincent Vega GBAtemp Regular

    Joined:
    Aug 25, 2006
    Messages:
    125
    Country:
    Brazil
  9. tSTORM848

    Newcomer tSTORM848 Newbie

    Joined:
    Nov 2, 2006
    Messages:
    5
    Country:
    United States
    After all the help that I asked for in the Forums...no one figured out my problem on why my EZ4 kept on telling me "Cannot support GBA g". No one told me to push Select!

    Rather than Pushing the "Select" button, I was pushing "A" to directly run the .gba/.bin files! The wonder why nothing was happening. After stressing out trying to get these roms to run, I got mad and pushed ALL the buttons and presto...it soon asked me if I would like to write the ROM to NOR ram and I pushed "A" and I then got my games working!!!

    Now...I just can't figure out how to work Moonshell without a passcard as I got my EZ4Compact without a PassCard before they started to recently BUNDLE the passcard with the EZ4 Compact.

    Anyway, thanks for the help.

    aRs
     
  10. KidIce

    Member KidIce Smart Ass

    Joined:
    Dec 22, 2005
    Messages:
    935
    Country:
    United States
    You can't, you'll either need to aquire a passcard (they are sold seperately) or have someone put FlashMe on your DS.
     

Share This Page