ATTENTION ALL PEOPLE HAVING TROUBLE WITH WIIFLOW

Discussion in 'Wii - Backup Loaders' started by Spiderkid08, Jan 2, 2017.

  1. Spiderkid08
    OP

    Spiderkid08 GBAtemp Regular

    Member
    240
    13
    Aug 26, 2016
    United States
    if you start a game and it goes to the wii system menu just install cios 224 with like wad manager 1.7 or something, I see this issue everywhere and I had it too, I know the problem, they say to reinstall cios 249/250 its annoying. so here is something that will fix a bunch of problems (hopefully).
     
  2. Xanthe

    Xanthe Sith

    Member
    845
    589
    Dec 23, 2015
    United States
    I soft modded my Wii, and I can't even load retail games! I don't have to worry about this! Yay?
     
  3. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,165
    802
    Mar 2, 2015
    United States
    Install what in IOS 224? It's better to fix your real problem than use an old cIOS that's no longer supported.

    d2x v8 or v10-beta52 installed as IOS249[56] and IOS250[57]. Done.
     
    John_Ice likes this.
  4. Spiderkid08
    OP

    Spiderkid08 GBAtemp Regular

    Member
    240
    13
    Aug 26, 2016
    United States
    thats the issue i've seen/had people say they have d2x v10 beta 52/3 installed already and reinstalling them dosen't work either then the thread or whatever gets abandoned, but i found a wad for cios 224 and wiiflow started working
     
  5. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    4,165
    802
    Mar 2, 2015
    United States
    But installing the right version of d2x works, too. Nobody still knows what your IOS224 is. Is it Hermes? Waninkoko's?
     
  6. Spiderkid08
    OP

    Spiderkid08 GBAtemp Regular

    Member
    240
    13
    Aug 26, 2016
    United States
    i had the right version of d2x installed and it still didn't work, i can send you the wad if you want it just says cios 224 57
     
    Last edited by Spiderkid08, Jan 2, 2017