Attempted Downgrade of N3DS Failed Now Can't Get Back Into Homebrew Menu

Discussion in '3DS - Flashcards & Custom Firmwares' started by KoolKidsKlub, Mar 5, 2016.

  1. KoolKidsKlub
    OP

    KoolKidsKlub Member

    Newcomer
    34
    5
    Mar 19, 2010
    United States
    Alrighty, so here's the story. I bought a New 3DS a couple days ago. It came with 9.8.0. I used browserhax and installed menuhax. I attempted many times to downgrade to 9.2.0 with julian's sysUpdater but it kept telling me that it could not get the CIA file info. I then decided to use safesysupdater. I booted it up, pressed downgrade, it went pretty well until all of a sudden it froze and the bottom screen said that an error had occurred and my 3DS needed to be restarted. I restarted and my 3DS could not boot at all unless I took out the SD card. I checked the system settings and it said I was still on 9.8.0. I was able to get into the browser still but browserhax would not load. It kept saying that the application had closed or whatever. I tried booting some games up and it said the save data or something was corrupted which was weird since I've never played said games on the system before. Seeing how I couldn't do anything, I decided to stick chibi robo in and it updated my 3ds to 9.9.0. My 3ds now seems fine and everything but of course I have the dummy browser. So now browserhax is screwed for me. I tried to load up smashbroshax and it keeps saying "An error has occurred, forcing the software to close. The system will now restart. (Unsaved data may be lost.)" I tried using both the smashbroshax-helper by a forum member here and also compiling aircrack from source with the smashbroshax patch. Same result. My cart runs version 1.0.4 and I made sure to use the 1.0.4 pcap. Any help? Also, I do not have a NAND backup. I have a Gateway and an O3DS capable of using it, if that helps with anything.
     
  2. jefffisher

    jefffisher GBAtemp Maniac

    Member
    1,438
    274
    Dec 17, 2006
    United States
    i don't have any ideas for what to do with what you currently have hopefully someone can help without you needing to make any purchases but.
    9.8 to 9.9 is a very minor update and probably didn't update everything.
    it can almost certainly be fixed with fire emblem fates update to 10.3 and oothax or ninjhax to downgrade to 9.2 but that's going to cost you.
     
  3. KoolKidsKlub
    OP

    KoolKidsKlub Member

    Newcomer
    34
    5
    Mar 19, 2010
    United States
    Went out and bought FE:F since (it's a great game anyway) and updated to 10.3. Put new otherapp 10.3 payload in root of SD too. Still nothing. In videos I see that people get flashing colors and stuff. I don't even get that. I just get what looks like the screen freezes then the "An error has occurred, forcing the software to close. The system will now restart. (Unsaved data may be lost.)" message. idk what else I could do ;__;
     
  4. jefffisher

    jefffisher GBAtemp Maniac

    Member
    1,438
    274
    Dec 17, 2006
    United States
    how are you booting it? i thought you didn't have browser
     
  5. KoolKidsKlub
    OP

    KoolKidsKlub Member

    Newcomer
    34
    5
    Mar 19, 2010
    United States
    Smashbroshax.
     
  6. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    Try a system format on your 3ds so everything is a clean slate. After that, try get into homebrew channel again. If this doesn't work then we know you have a dummy browser. If you know a person who has ocarina of time and homebrew channel, you can ask him to install a save exploit for you and lend you oothax.

    Another option, you can get ninjhax but it's expensive or get sky3ds and load up cubic ninja.

    Last, option, find someone to hard mod your 3ds.
     
  7. jefffisher

    jefffisher GBAtemp Maniac

    Member
    1,438
    274
    Dec 17, 2006
    United States
    i've never used that, i was in the exact same situation as you a few days ago and was able to fix it with cubic ninja.
    make sure smashbroshax is compatible with 10.3 first i guess
     
  8. KoolKidsKlub
    OP

    KoolKidsKlub Member

    Newcomer
    34
    5
    Mar 19, 2010
    United States
    Did fresh format, still nothing. My 3DS seems to work perfectly fine though besides not being able to get into homebrew menu via smashbroshax. I went ahead and ordered oot3d and will just use my 4.x O3DS to inject the cart with oot3dhax via Gateway. If this doesn't work, I got nothing hah. Thanks though, guys!
     
  9. godstriker8

    godstriker8 GBAtemp Regular

    Member
    186
    23
    Feb 8, 2010
    Canada
    You had a softbrick. This happens when trying to downgrade from 9.X firmwares.
     
  10. subcon959

    subcon959 teh retro

    Member
    811
    499
    Dec 24, 2008
    Yeah, all you had to do was repeat the downgrade (using a different hax). It's pretty common to get a 9.2 frankenfirmware when downgrading a N3DS.
     
  11. Juugetsu

    Juugetsu Member

    Newcomer
    13
    9
    Mar 4, 2016
    Netherlands
    You should be able to access your browser again and use browserhax after having updated to 10.3

    Try it
     
  12. KoolKidsKlub
    OP

    KoolKidsKlub Member

    Newcomer
    34
    5
    Mar 19, 2010
    United States
    I thought the system updates from a game cart had a dummy browser? I updated to 9.9 with chibi robo and 10.3 with FE:F Birthright.
     
  13. shonosuke

    shonosuke GBAtemp Fan

    Member
    452
    6
    Dec 6, 2003
    Netherlands
    Netherlands
    Im not sure but updating from a cart to 10.3 fixed my browser
     
  14. Giodude

    Giodude GBAtemp's official rock

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,150
    1,258
    May 17, 2015
    United States
    New York
    NEVER USE SAFESYSUPDATER. It doesnt work, and crashes frquently.
     
  15. KoolKidsKlub
    OP

    KoolKidsKlub Member

    Newcomer
    34
    5
    Mar 19, 2010
    United States
    I set my datetime thing to jan 1st and 00:00 and I still get the "In order to use the Internet browser, a system update is required. To perform a system update, select System Update from Other Settings in System Settings." I'm assuming that 9.9.0 update from game cart was the only update that contained the dummy browser while no other updates touched it? If so, I guess I have the dummy browser from 9.9.0 and the 10.3 update didn't contain the real one either.
     
  16. Giodude

    Giodude GBAtemp's official rock

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,150
    1,258
    May 17, 2015
    United States
    New York
    Ive seen this before, simple fix. Buy FE fates. It has 10.3 firm on the cartridge. Update, and downgrade. The use sysupdater to downgrade back to 9.2. Higher chance of success on 10.3
     
  17. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    Also, try using a smaller microsd like 4 gb
     
  18. KoolKidsKlub
    OP

    KoolKidsKlub Member

    Newcomer
    34
    5
    Mar 19, 2010
    United States
    Yeah. I bought it and updated to 10.3 but I think the problem is that I already went from 9.8.0 to 9.9.0 with chibi robo and the 9.9.0 update from game cart contains a dummy browser.
     
  19. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    Only way to get back in homebrew is oothax
     
  20. KoolKidsKlub
    OP

    KoolKidsKlub Member

    Newcomer
    34
    5
    Mar 19, 2010
    United States
    I tried a 32gb and a 4gb.

    Let's hope! I have a used copy of oot3d coming in on Monday. I'll report back then!