Hacking Atmosphere won't boot after updating firmware to 13.0, can I get backup my saves before restoring NAND ?

bodom-child

Active Member
OP
Newcomer
Joined
May 1, 2006
Messages
31
Trophies
0
Age
38
Location
Lens (France)
Website
Visit site
XP
265
Country
France
Hi everyone.

I've been tinkering with my OG Switch since the beginning, but today I've ran into a problem I've never had before.

I've been updating atmosphere, then the sigpatches, then I've updated to 13.0 using daybreak. Once I've restarted though, I cannot launch CFW nor stock firmware, the screen goes black and it returns almost instantly into RCM Mode.

When I inject the payload, it show this message :

A panic error occured! Color ######, Code: 06

Everything (Hekate, Atmosphere and the payload) is up to date.

Also, when I try to USB mount the eMMC Raw GPP, the OS (I tried on MacOS and Windows) cannot recognize it.

So I'm stuck here and don't know what to do before restoring the NAND.

Is there a way to backup the saves that are currently on my NAND via Hekate ? My NAND backup is at least 3 years old and I don't want to lose all my saves.

Thank you all for your help.
 

bodom-child

Active Member
OP
Newcomer
Joined
May 1, 2006
Messages
31
Trophies
0
Age
38
Location
Lens (France)
Website
Visit site
XP
265
Country
France

wiiNinja

Well-Known Member
Member
Joined
Jan 13, 2009
Messages
596
Trophies
0
XP
968
Country
United States
The authors of Hekate and Atmosphere are probably saying: "I wish people would read the release note."
 
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: "can't make me go back there!!"