1. AISYNC

    OP AISYNC Newbie
    Newcomer

    Joined:
    Sep 24, 2019
    Messages:
    5
    Country:
    United States
    I’m using Atmosphere 0.17.0 booting fusee but through Hekate. Switch is fully updated.

    I have all sig patches updates from: /sigpatches-for-atmosphere-hekate-fss0-fusee-secondary-only.571543

    My old games all work great. But other new installs, through Tinfoil, returns an error that requires “Higher Firmware”. Also, I get a blue screen crash if insert a game cartridge. I have to boot into fusee without any cartridges. Inserting it back in also leads to blue screen crash.

    I can live without the game cartridge problem, but far too many new games are giving me this higher firmware error. Does anybody know anything about this? I have tested with NSPs, XCI, and NSZs all from reliable source—as well different sources.

    Any help would be much appreciated. I don’t know much about this stuff.
     
  2. Badablek

    Badablek GBAtemp Fan
    Member

    Joined:
    Jan 23, 2006
    Messages:
    341
    Country:
    France
    Hi,

    “Higher Firmware” is perfectly clear : you are using AMS on an old official firmware. New games need new firmware, even if you're on a Custom Firmware (a CFW patches on the fly a FW, both need to be updated)

    So you have to update your Switch firmware with daybreak. Latest is 11.0.1 (and AMS 0.17.1 works perfectly fine with it)
     
  3. mathew77

    mathew77 Lovin' life.
    Member

    Joined:
    Jan 19, 2019
    Messages:
    602
    Country:
    Kazakhstan
    What's your OFW version?
     
    Last edited by mathew77, Jan 24, 2021
  4. AISYNC

    OP AISYNC Newbie
    Newcomer

    Joined:
    Sep 24, 2019
    Messages:
    5
    Country:
    United States
    My regular boot update version is the most recent: 11.0.1.
    2021012403473100-57B4628D2267231D57E0FC1078C0596D.jpg

    — Posts automatically merged - Please don't double post! —

    I have Daybreak but it asks for firmware files. I have to do this in addition to updating the stock firmware?
     
  5. mathew77

    mathew77 Lovin' life.
    Member

    Joined:
    Jan 19, 2019
    Messages:
    602
    Country:
    Kazakhstan
    Ehmmmmm, 9.0.1 != 11.0.1:

    scr.jpg
     
  6. Badablek

    Badablek GBAtemp Fan
    Member

    Joined:
    Jan 23, 2006
    Messages:
    341
    Country:
    France
    This is normal behavior. You want to update stock firmware of a hacked switch, you have to find the update files by yourself (not allowed in GBAtemp, copyrighted material)
    BTW should take you 10 seconds to find on any search website ;)

    ps : you didn't said that you were using an emuMMC...so, in order to avoid any confusion : you have to update the stock firmware of your emuMMC (not your original hardware eMMC)
     
    Last edited by Badablek, Jan 24, 2021
    BigOnYa likes this.
  7. AISYNC

    OP AISYNC Newbie
    Newcomer

    Joined:
    Sep 24, 2019
    Messages:
    5
    Country:
    United States
    Not sure I did this right, but I’ve updated and it’s working now. I used TegraExplorer and dumped firmware files and installed with Daybreak. All seems to be working great now.
     
  8. Badablek

    Badablek GBAtemp Fan
    Member

    Joined:
    Jan 23, 2006
    Messages:
    341
    Country:
    France
    You dumped your own 11.0.1 original firmware, and used it to update your emuMMC, clever :teach:
    yep, works too (not exactly the "easy way", but same results)
     
    Malaixiyaren likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - required”, Atmosphere, “Higher