1. playsaves3

    OP playsaves3 Advanced Member
    Newcomer

    Joined:
    Mar 1, 2020
    Messages:
    73
    Country:
    United States
    I knew I should have stayed away from this app after updating with choidujournx when I inject a payload and go to launch cfw emmucu it brings up the sept by atmosphere screen then goes black
     
  2. conradcervantes

    conradcervantes GBAtemp Regular
    Member

    Joined:
    Dec 31, 2013
    Messages:
    143
    Country:
    United States
    Same here, just updated to 10.0.1 using update files from a reputable site like I have every other time, and the screen stays black after the atmosphere screen disappears.
     
  3. damysteryman

    damysteryman I am too busy IRL these days...
    Member

    Joined:
    Oct 4, 2007
    Messages:
    1,218
    Country:
    I had the same problem earlier after updating to 10.0.1, but only when booting into Stock firmware.

    https://github.com/CTCaer/hekate/issues/389
    Seems it is an issue with NOGC patch on 10.0.x.

    If you do not require NOGC patch (you do not mind gamecard slot firmware being permanently updated) then disable NOGC patch (Double check the "Auto NOGC" option inside Hekate's Settings menu).

    However, if you actually need the NOGC patch (you are trying to prevent permanently updating the gamecard slot's firmware), then you might have to wait until the issue is sorted.

    https://github.com/CTCaer/hekate/issues/389#issuecomment-616658484
    Seems you might be able to force NOGC even with "Auto NOGC" disabled and it might still work, although I have not tested that myself, I simply disabled "Auto NOGC" instead, and booting 10.0.1 into Stock worked again.
     
    Last edited by damysteryman, Apr 23, 2020
  4. playsaves3

    OP playsaves3 Advanced Member
    Newcomer

    Joined:
    Mar 1, 2020
    Messages:
    73
    Country:
    United States
    I ended up fixing it by just repasting the files
     
  5. RamsesII

    RamsesII Newbie
    Newcomer

    Joined:
    Jul 12, 2009
    Messages:
    3
    Country:
    Netherlands
    Repasting which files exactly?

    I have the same issue after updating emuMMC from 9.1.0 to 10.0.4 (exfat) with choidujournx
    Original sysnand is still 9.1.0 and can boot fine in it, but cannot boot to atmosphere.
     
    Last edited by RamsesII, Jun 27, 2020
    Stevoop likes this.
  6. playsaves3

    OP playsaves3 Advanced Member
    Newcomer

    Joined:
    Mar 1, 2020
    Messages:
    73
    Country:
    United States
    fresh install of atmosphere
     
    RamsesII likes this.
  7. RamsesII

    RamsesII Newbie
    Newcomer

    Joined:
    Jul 12, 2009
    Messages:
    3
    Country:
    Netherlands
    Thanks for the quick response!
    And do i need to restore my nand backup first or can i just remove the atmosphere folder from the SD and copy a fresh one?
     
  8. BaamAlex

    BaamAlex Eduard Pinguingummihals!
    Member

    Joined:
    Jul 23, 2018
    Messages:
    2,629
    Country:
    Germany
    No. There is no need to restore your backup. Just install atmosphere again. Delete old files, put new files on your sd card
     
    RamsesII likes this.
  9. RamsesII

    RamsesII Newbie
    Newcomer

    Joined:
    Jul 12, 2009
    Messages:
    3
    Country:
    Netherlands
    Thanks a lot! worked like a charm
     
  10. playsaves3

    OP playsaves3 Advanced Member
    Newcomer

    Joined:
    Mar 1, 2020
    Messages:
    73
    Country:
    United States
    good the other guy helped and yeah thats what I did
     
  11. Stevoop

    Stevoop Newbie
    Newcomer

    Joined:
    Jul 7, 2020
    Messages:
    2
    Country:
    United States
    Im in the same situation as you but when I updated atmosphere, the splash loaded but it went back to a blank screen, can you tell me how you did it. ty
     
  12. Yondaime_Kazzy

    Newcomer

    Joined:
    Jun 2, 2019
    Messages:
    18
    Country:
    Netherlands
    So what I did was basically reinstall Atmosphere by removing the files and readding them. BUT..I didn't put the sigpatches for 0.13.0 in and suddenly it booted up! I will try putting the sigpatches in now and if it doesn't boot up, it must be the patches doing it.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - choidujournx, Atmosphere, updating