1. gamesapps

    OP gamesapps Newbie
    Newcomer

    Joined:
    Jan 14, 2020
    Messages:
    1
    Country:
    Germany
    Hi guys,
    as I've been trying to fix this error in the past few days and not finding any solution I'm hoping to find some help via this way.

    So I'm running atmosphere on system version 9.1.0 via Hekate launcher and normally everything works perfectly. I can enter RCM mode, launch atmopshere and install games, play them etc.
    But after a few times entering RCM mode Atmosphere won't boot correctly anymore and I'm receiving a blackscreen. I can access the Hekate menu and click on Launch to enter CFW. Then the Kosmos logo comes up just like always, after that the atmosphere logo appears but then it stays in blackscreen and nothing happens anymore.
    If I delete all the files on my SD after that and install the CFW again on it (files from sdsetup) it works again. But after a few times the same error happens and I get to a blackscreen.
    I've already tried fat32 and exfat but it keeps happening in both formats.

    This is extremely annoying because every few days I have to install the CFW and all the games again just to know that it will happen again and again!

    By the way: I've also already tried to install ReiNX but that won't work at all. It doesn't even start one time.

    I hope anyone can help me!
     
  2. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    10,874
    Country:
    United States
    Have you checked if your SD card is fake or not?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Atmosphere, launching, anymore