Atmosphère 0.9.1 released, adds 8.1.0 support

Discussion in 'GBAtemp & Scene News' started by RattletraPM, Jun 19, 2019.

  1. 8BitWonder

    8BitWonder Small Homebrew Dev

    Member
    11
    Jan 23, 2016
    United States
    47 4F 54 20 45 45 4D
    That, or folks aren't using ChoiNX v1.0.2 and updating with a write protected package2.
    I remember making that mistake when going from 7.0.0 to 8.0.1 a ways back.
     
    Last edited by 8BitWonder, Jun 20, 2019
  2. Chocola

    Chocola GBAtemp Meowgular

    Member
    3
    Sep 18, 2018
    Korea, South
    Neko Paradise
    I can't test it myself because I can't found the 8.1.0 firmware, I just updated through settings and all are working fine, now I downgraded again to test it but can't found the package for choi >.<
     
  3. 8BitWonder

    8BitWonder Small Homebrew Dev

    Member
    11
    Jan 23, 2016
    United States
    47 4F 54 20 45 45 4D
    I hear it's floating around in some places.
    Alternatively you could grab it from your own switch/Nand dump when it's on 8.1.0 or has the update pending with HacDiskMount.
    Borrowing from rajkasto's thread
     
    Last edited by 8BitWonder, Jun 20, 2019
    Chocola likes this.
  4. Chocola

    Chocola GBAtemp Meowgular

    Member
    3
    Sep 18, 2018
    Korea, South
    Neko Paradise
    Didn't know that trick, a lot of thanks ^^

    I gona try to update my downgraded emunand through Choi, for now I can't reproduce the boot issue, Atmos run fine on 8.1.0 and 8.0.1 for me, but I update through settings.
     
  5. thaikhoa

    thaikhoa GBAtemp Addict

    Member
    9
    Sep 16, 2008
    Australia
    Yeah, it's fun to switch over SX Emunand and Atmosphere EmuMMC just a click to reboot to payload homebrew. Take advantage of benefits both worlds.
     
    nWo likes this.
  6. ModderFokker619

    ModderFokker619 GBAtemp Advanced Fan

    Member
    6
    Oct 2, 2015
    United States
    California
    Finally got it to load

    Downgraded to 8.0.1

    Updated to 8.1.0

    Atmo not black screening anymore

    Oddly switch ofw is boot normally again
     
  7. mrdude

    mrdude GBAtemp Advanced Fan

    Member
    7
    Dec 11, 2015
    For those with Black screens:

    Delete folder

    Atmosphere/titles/0100000000000352

    If you have emuiibo installed, Atmosphere 8.1.0 fails to boot.
     
  8. RattletraPM
    OP

    RattletraPM GBATemp's official 蒸気イーブイ

    pip Reporter
    16
    Jan 18, 2017
    Italy
    Shinjuku Station
    If you are stuck on a black screen when booting, a hotfix has been released which should fix your issue. Re-download Atmosphère from the repo.
    (The OP has been updated with new info)
     
  9. graeme122

    graeme122 GBAtemp Regular

    Member
    6
    Oct 13, 2007
    United Kingdom
    United kingdom
    Thank you Team-Xecuter for this Atmosphère release



    lol
     
  10. PikachuPrincess23

    PikachuPrincess23 GBAtemp Fan

    Member
    7
    Jun 22, 2015
    Norway
    Where can i download Atomsphere fix?
     
  11. RattletraPM
    OP

    RattletraPM GBATemp's official 蒸気イーブイ

    pip Reporter
    16
    Jan 18, 2017
    Italy
    Shinjuku Station
    Redownload 0.9.1, it has been reuploaded to include the fix.
     
  12. PikachuPrincess23

    PikachuPrincess23 GBAtemp Fan

    Member
    7
    Jun 22, 2015
    Norway
    I have done that but I still get black screen. Do I need to use R4 Dongle?
     
  13. Ian Tanner

    Ian Tanner Member

    Newcomer
    1
    Oct 14, 2015
    United States
     
  14. SilvaZoldyck

    SilvaZoldyck Member

    Newcomer
    3
    May 11, 2014
    Belgium
    Same here, anyone that got it to work?
     
  15. JunkieSC

    JunkieSC Newbie

    Newcomer
    1
    Jun 20, 2019
    United States
    I updated to 8.1.0 and i'm using Atmosphere 0.9.1, is there a way to get sigpatches for 8.1.0? Nsp games have refuse to load always giving an error.....
     
  16. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
  17. JunkieSC

    JunkieSC Newbie

    Newcomer
    1
    Jun 20, 2019
    United States
    Thank you...
     
  18. burt111

    burt111 Member

    Newcomer
    2
    Oct 30, 2016
    United States
    False for me stuck on switch screen
     
  19. TerpToke

    TerpToke Advanced Member

    Newcomer
    4
    Sep 17, 2018
    United States
    Ohigho
    Got it to finally boot, but alas only lasted 1 boot. I even created the blank .ini file that was suggested. I'm not too sure what might be taking place.
     
  20. Tekniquez

    Tekniquez GBAtemp Regular

    Member
    2
    Apr 7, 2017
    United States
    All them tx suckers. Stick a quarter in your ass cuz ya got played
     
Quick Reply
Draft saved Draft deleted
Loading...