ASUS tablet no sound after upgrade Windows 10

Discussion in 'Computer Software and Operating Systems' started by thekarter104, Feb 28, 2016.

  1. thekarter104
    OP

    thekarter104 GBAtemp Advanced Maniac

    Member
    5
    Mar 28, 2013
    United States
    Hello everyone.

    I have a problem.
    I don't have sound on my ASUS tablet anymore.

    I tried EVERYTHING! Reinstalling drivers, disable and enable again.
    I even went to sound settings and I get an error: Failed to play test tone.

    In the properties, where you can choose the Hz, is grayed out, so I can't change anything.

    How to get my sound back?
    Thanks in advance.
     
  2. Originality

    Originality Chibi-neko

    Member
    7
    Apr 21, 2008
    London, UK
    It would be easier for anybody here with experience with Asus tablets to help if they knew which model you have.

    Lacking said experience, the only thing I can suggest are checking for Windows 10 drivers from the Asus website and checking related forums (Asus or others) if anybody else has the same problem and how they fixed it. You could also try calling/emailing Asus to see if their tech support can help.

    If all else fails, you can also try finding out exactly what sound card/controller you have and try finding drivers for that specific device from the manufacturers website (e.g. Realtek).
     
  3. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    11
    Dec 19, 2014
    Antarctica
    Is it a VivoTab (Smart)?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice