Asus G74sx-RH71 - Nvidia Geforce GTX 560M - Shadows are messing up

Discussion in 'Computer Games and General Discussion' started by iggloovortex, Jan 6, 2012.

  1. iggloovortex
    OP

    Member iggloovortex GBAtemp Advanced Fan

    Joined:
    Nov 20, 2009
    Messages:
    771
    Location:
    Stratford, CT
    Country:
    United States
    Shadows are showing up some form of pixelated and arent rendering properly, eating up performance. Would this be a driver problem? or a computer problem?
    I uninstalled and reinstalled the NVIDIA Driver, with the newest one that i know of, v295.18, to no avail.

    Here are screenshots to further convey what im talking about. For the mass effect pictures you should zoom in all the way

    FEAR 2 has black words at the menu instead of gray because of the same issues, and the game itself is incredibly laggy because of this, when it used to run perfect before :(
     
  2. iggloovortex
    OP

    Member iggloovortex GBAtemp Advanced Fan

    Joined:
    Nov 20, 2009
    Messages:
    771
    Location:
    Stratford, CT
    Country:
    United States
    bumping for first page
     
  3. marcus134

    Member marcus134 GBAtemp Advanced Fan

    Joined:
    May 7, 2011
    Messages:
    584
    Location:
    Québec
    Country:
    Canada
    Can either be a problem with the gpu or some settings in the drivers that got changed. Try to reduce or disable shadows quality in games or look at different options available in the driver software.
     
  4. iggloovortex
    OP

    Member iggloovortex GBAtemp Advanced Fan

    Joined:
    Nov 20, 2009
    Messages:
    771
    Location:
    Stratford, CT
    Country:
    United States
    already tried setting everything to low and checking out shadow options in gpu settings, no dice
     
  5. marcus134

    Member marcus134 GBAtemp Advanced Fan

    Joined:
    May 7, 2011
    Messages:
    584
    Location:
    Québec
    Country:
    Canada
    There's one last test you can do if you want to be really absolutely sure that it's not your gpu failing. try a clean windows installation.
    if the artifacts appear again, then you should send back your laptop to where you bought it or to asus, seeing that it has a 560m it should still be covered by the warranty.
     
  6. iggloovortex
    OP

    Member iggloovortex GBAtemp Advanced Fan

    Joined:
    Nov 20, 2009
    Messages:
    771
    Location:
    Stratford, CT
    Country:
    United States
    yea i was waiting before doing that so as to not lose what i'd done, even though its not much
     
  7. sputnix

    Member sputnix GBAtemp Fan

    Joined:
    Jul 9, 2009
    Messages:
    369
    Country:
    Bangladesh
    I have the g73-jh with ati but I know that asus has a really shitty time with drivers [my graphics card had a beta bios so I couldn't use offical dirvers had to use the asus drivers which where 2 years old, found out later that I had to update the bios so I could play BF3], so what I'm getting at is are you getting your drivers from asus which get out of date very fast or officialy from nivida, you have a later model so hopefully asus got there shit together didn't give a card with a beta bios [I doubt it], there is a large community of asus owners so a google search can easily fix your problem much better than anyone here as it may be specific to your model
     
  8. iggloovortex
    OP

    Member iggloovortex GBAtemp Advanced Fan

    Joined:
    Nov 20, 2009
    Messages:
    771
    Location:
    Stratford, CT
    Country:
    United States
    from nvidia
     
  9. Originality

    Member Originality Chibi-neko

    Joined:
    Apr 21, 2008
    Messages:
    5,154
    Location:
    London, UK
    Country:
    United Kingdom
    Is this happening in every game or just LA Noire?
     
  10. brandonspikes

    Member brandonspikes King Erazer

    Joined:
    May 30, 2010
    Messages:
    1,509
    Location:
    New York
    Country:
    United States
    Sounds like GPU overheating. Try using a program like MSI afterburner and checking your GPu temp.
     
  11. iggloovortex
    OP

    Member iggloovortex GBAtemp Advanced Fan

    Joined:
    Nov 20, 2009
    Messages:
    771
    Location:
    Stratford, CT
    Country:
    United States
    so far 3 games, LA Noire is where its most noticeable and causes lag, Mass Effect on faces in coversations, and Fear 2 in the main menu and sometimes lag



    Would you have a temperature i should keep my eyes open for?
    Also forgot to mention the same issue occurs when the game is run at lowest
     
  12. iggloovortex
    OP

    Member iggloovortex GBAtemp Advanced Fan

    Joined:
    Nov 20, 2009
    Messages:
    771
    Location:
    Stratford, CT
    Country:
    United States

Share This Page