Asking for Updates on 4.0!

Discussion in 'Wii - Hacking' started by BBking83, Jun 2, 2009.

Jun 2, 2009

Asking for Updates on 4.0! by BBking83 at 5:14 AM (916 Views / 0 Likes) 6 replies

  1. BBking83
    OP

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
    Hi guys!

    I've had my Wiilkey for almost 1 year now. I tried loading an NTSC game on my PAL and said it was unreadable.
    I ended up having to change my Wiikey settings to region free. So, now it'll read it but it's asking for an update.

    Excitebots (NTSC)
    Boom Blox Bash Party (NTSC)
    Disaster: Day of Crisis (PAL)

    Just a heads up, I have IOS37, 38, 53, 55 & 60 all patched and installed.

    So, I used StartPatchV4.0 to block updates and it isn't asking anymore. Haven't played the games yet but should work fine. [​IMG]

    My Q is, why is it asking for an update if I am on 4.0E?

    Is it cause of the shop channel? What if I want to use it for the games? Ahh well...

    Also, I used Waninkoko's updater. Why did we have to bypass that Shop Channel (IOS51, I think) update? Don't some online games need it to say, exchange levels with friends?
     
  2. Midnightzak

    Member Midnightzak GBAtemp Regular

    Joined:
    Aug 5, 2008
    Messages:
    176
    Country:
    United States
    I have had my Wii softmodded with the original Homebrew Channel since it's release. I recently updated my homebrew channel per the auto updater which worked fine.

    I shortly after purchased Punch Out Wii and it wanted to update, I was surprised as I was also already on 4.0E. I let it update off the disc which worked fine. Whew.

    I then yesterday needed the internet channel back, and the Wii needed to update again this time via the online updater, and thankfully that worked too.


    Long story short, my softmod update worked without problems. Don't know if that is enough info for you to venture into updating your hardmod Wii, but either way, good luck.
     
  3. BBking83
    OP

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
    So, you haven't ran into problems since? I'm thinking of doing an update through the Wii Menu but will probably just leave it.

    Wait a few more months untill another update is out as see if it's worth it. [​IMG]
     
  4. skedone

    Member skedone GBAtemp Fan

    Joined:
    May 2, 2008
    Messages:
    323
    Country:
    United States
    its asking because your on pal system and the game ntsc
     
  5. BBking83
    OP

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
    Meh, anywayz...

    Hopefully the games run smoothly.

    EDIT: Also, Resident Evil 4 is NTSC but wasn't asking for an update.
     
  6. 9th_Sage

    Member 9th_Sage GBAtemp Maniac

    Joined:
    Apr 30, 2008
    Messages:
    1,481
    Country:
    United States
    If you had a higher System Menu than it had, more than likely it was updating/adding an IOS.
     
  7. BBking83
    OP

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
    Yeah, that's what I was thinking. I'm now thinking it was the IOS61 which is for the Shop Channel, which (from memory) I don't have.
     

Share This Page