Ask GBAtemp My Questions/Answers Error

Discussion in 'Site Discussions & Suggestions' started by Nathan Drake, Oct 27, 2011.

Oct 27, 2011
  1. Nathan Drake
    OP

    Member Nathan Drake Obligations fulfilled, now I depart.

    Joined:
    Jan 2, 2011
    Messages:
    6,192
    Country:
    Antarctica
    On Ask GBAtemp, ever since the forum redesign, the My Answers and My Questions links just redirect to the Ask category index page for me. No amount of cache and cookie clearing is making it work for me.

    That's about it.
     
  2. Jugarina

    Member Jugarina GBAtemp Fan

    Joined:
    Mar 17, 2011
    Messages:
    353
    Location:
    NY
    Country:
    United States
    Yea your right, someone posted about It already though and Costello knows about It already. He say's It's a bug they need to iron out since the updates. Should work right eventually.
     
  3. Nathan Drake
    OP

    Member Nathan Drake Obligations fulfilled, now I depart.

    Joined:
    Jan 2, 2011
    Messages:
    6,192
    Country:
    Antarctica
    I looked through a few pages and didn't see a recent thread. Then again, it's late and my level of observance is low, so it is pretty possible that I may have glanced over a different thread on accident.
     
  4. Costello

    Administrator Costello Headmaster

    Joined:
    Oct 24, 2002
    Messages:
    12,031
    fixed :)
     
    1 person likes this.
  5. Nathan Drake
    OP

    Member Nathan Drake Obligations fulfilled, now I depart.

    Joined:
    Jan 2, 2011
    Messages:
    6,192
    Country:
    Antarctica
    Thank you. Now I can bask over the 39% of answers of mine that people have chosen in all of their greatness.
     

Share This Page