As of now how do i spoof to get my n3ds 9.5 emunand to store? (CFW)

Discussion in '3DS - Flashcards & Custom Firmwares' started by xdarkmario, Dec 16, 2015.

  1. xdarkmario
    OP

    xdarkmario Philosopher

    Member
    1,321
    303
    Dec 30, 2010
    United States
    Mushroom Kingdom
    well i have been using free multi patcher for a couple of months, then a little while ago i heard it didnt work so well and gave a error code when trying to view pages, didnt effect me but now it completely dosent work anymore. me being a n3ds using rxtools with 9.5 emunand how do i get this back in the store?
     


  2. Mythrandir

    Mythrandir Advanced Member

    Newcomer
    74
    16
    Nov 12, 2015
    United States
    Valinor
    I am able to get in by...
    Booting emuNAND via Rxtools
    Booting NTR via installed .cia in emuNAND
    Booting HBL via installed .cia in emuNAND
    Booting eShop app within HBL

    I go through this process to install game updates because I find it troublesome navigating "that ISO" website. I can still access the eShop even though my DNS is set to the TubeHax DNS (to prevent possible occurrence of update nag). This seems to work for me, though I have NOT linked an NNID to my N3DS.
     
    Last edited by Mythrandir, Dec 19, 2015
  3. xdarkmario
    OP

    xdarkmario Philosopher

    Member
    1,321
    303
    Dec 30, 2010
    United States
    Mushroom Kingdom
    wow...thats very inconvenient. i setup my NNID on my first day of getting my n3ds and backed up and made it my EMUnand so loggin in works but fails because nintendo beefed up there E-shop without even a download or patch, they did it server side patch. i briefly read something about HANS but i haven't checked with them in some time. the last thing i was waiting for is a .CIA version.
     
  4. codychaosx

    codychaosx GBAtemp Advanced Fan

    Member
    586
    593
    Mar 15, 2009
    United States
    Wisconsin
    so i found the ntr.cia file but cant seem to find the ntr.bin file. now i havent looked yet but just in case i cant find it. do you know where the eshop for hbl can be downloaded? unless its on that iso site. then just say "hey. its on the iso site. biatch."
    also i feel like ntr didnt work in reinand last time i tried. does it have to be rxtools? i guess i will find out haha
     
  5. Mythrandir

    Mythrandir Advanced Member

    Newcomer
    74
    16
    Nov 12, 2015
    United States
    Valinor
    The only reason I jump through so many hoops is because I've not found a guide (any guide, really) for messing with NVer that I'm comfortable following. I sincerely hope I've not mislead anyone toward installing unwanted/unnecessary software.

    It is relatively inconvenient...According to this thread (https://gbatemp.net/threads/a-new-method-for-spoofing-e-shop-007-2404-on-10-0-emunand.402129/) eShop ought to be accessible via NVer + HANS. Also, the eShop app in HBL automatically utilizes HANS.

    The ntr.bin is found in the zip folder here: https://github.com/44670/BootNTR/releases/tag/3.2
    That link was found in this thread: https://gbatemp.net/threads/release-ntr-cfw-3-2-with-experimental-real-time-save-feature.385142/

    The eShop app for HBL is found in the starter kit found here: http://smealum.github.io/3ds/

    As far as the ability to boot NTR in Reinand, I don't know. I'm actually still very green with 3DS soft modding and the like.

    Edit: Corrected incorrect link
    Edit 2: I do NOT have an NNID linked to my console.
     
    Last edited by Mythrandir, Dec 19, 2015
  6. urherenow

    urherenow GBAtemp Addict

    Member
    2,829
    813
    Mar 8, 2009
    United States
    Japan
    What? Think you messed up the starter kit link. GO here-> https://smealum.github.io/ninjhax2/

    And it may be easiest to get to HANS/eshop loader by using hblauncherloader -> https://gbatemp.net/threads/release...loader-for-cfw-users-cia-hbl-launcher.404151/

    but you do need the latest Nver installed, which you can get with 3dnus (or the ios place). But it's better to set up your hblauncherloader first. If you install the latest Nver first, you'll need to manually install the payload for the 9.5 N3ds emunand. Otherwise, the hblauncherloader will try to download the payload for 10.2 or 3 and it won't work.
     
    Last edited by urherenow, Dec 16, 2015
    stanleyopar2000 likes this.
  7. xdarkmario
    OP

    xdarkmario Philosopher

    Member
    1,321
    303
    Dec 30, 2010
    United States
    Mushroom Kingdom
    btw is there a .cia of Hans yet?
     
  8. stanleyopar2000

    stanleyopar2000 The Official GBATEMP Thread Killer. No Mercy.

    Member
    3,976
    600
    Jun 22, 2007
    United States
    what the deuce is Nver? Can you explain?
     
    Last edited by stanleyopar2000, Dec 16, 2015
  9. urherenow

    urherenow GBAtemp Addict

    Member
    2,829
    813
    Mar 8, 2009
    United States
    Japan
    http://3dbrew.org/wiki/Title_list under 000400DB

    it has to do with minimum firmware version checks. sort of.
     
    Last edited by urherenow, Dec 16, 2015
    stanleyopar2000 likes this.
  10. stanleyopar2000

    stanleyopar2000 The Official GBATEMP Thread Killer. No Mercy.

    Member
    3,976
    600
    Jun 22, 2007
    United States
    Last edited by stanleyopar2000, Dec 16, 2015
  11. urherenow

    urherenow GBAtemp Addict

    Member
    2,829
    813
    Mar 8, 2009
    United States
    Japan
    if you want to use eshop, you just need the title id of your console and region, and grab the latest version of it (use 3dnus and grab v448).
     
    Last edited by urherenow, Dec 16, 2015
    stanleyopar2000 likes this.
  12. stanleyopar2000

    stanleyopar2000 The Official GBATEMP Thread Killer. No Mercy.

    Member
    3,976
    600
    Jun 22, 2007
    United States
    but v448 is for 10.2.0-28

    i'm on 9.5.0-23U
     
  13. urherenow

    urherenow GBAtemp Addict

    Member
    2,829
    813
    Mar 8, 2009
    United States
    Japan
    now you're being annoying. eshop doesn't want you on it using 9.5. Nintendo wants you on 10.3 (Nver did not change). Make it think that you are.
     
    stanleyopar2000 likes this.
  14. stanleyopar2000

    stanleyopar2000 The Official GBATEMP Thread Killer. No Mercy.

    Member
    3,976
    600
    Jun 22, 2007
    United States
    @urherenow

    well Installed the Nver and it still says I need to update. Even using HANS / Eshop combo

    dont think i'm using the hblauncher properly....

    I can edit my NNID settings but eshop is still saying I need to update...
     
    Last edited by stanleyopar2000, Dec 16, 2015
  15. dimmidice

    dimmidice GBAtemp Advanced Maniac

    Member
    1,872
    1,261
    Sep 12, 2009
    Belgium
    so for a european N3DS (not xl) it's 20016102? but what do i put into the "version" tab? v448 or 448 doesn't work.
     
  16. stanleyopar2000

    stanleyopar2000 The Official GBATEMP Thread Killer. No Mercy.

    Member
    3,976
    600
    Jun 22, 2007
    United States
    its the long titleID. I installed the 10.2.28 one and it still wants me to update using HANS / Eshop spoof combo

    got it. I was spoofing firmware using HANS. Not the eshop spoofer made my smea. Forgot to drag the non folder items in the 3ds/ folder. whoops

    used HBLauncher CIA and it works fine
    thanks so much!
     
    Last edited by stanleyopar2000, Dec 16, 2015
  17. Mythrandir

    Mythrandir Advanced Member

    Newcomer
    74
    16
    Nov 12, 2015
    United States
    Valinor
    I guess I neglected to copy the link after highlighting it :unsure:. It's been fixed.
    If a .cia version of HANS exists, it has not been publicly released. For now, it seems N3DS users will be required to go through HBL for eShop access.

    Also, this thread may clear up some of the mud for users unfamiliar with NVer installation (https://gbatemp.net/threads/nver-n3ds-firmware-spoofing-confusions.404484/). It certainly improved my understanding.
     
    Arithmatics likes this.
  18. codychaosx

    codychaosx GBAtemp Advanced Fan

    Member
    586
    593
    Mar 15, 2009
    United States
    Wisconsin
    so im pretty sure im having the same issue you were. so now for as far as spoofing the fw goes when is that done?

    right now i boot rxtools 3.0 then i boot ntr then i boot hblauncher then hans then i choose eshop then a thing pops up asking me shit and i chose my consoles region and the spoof option n it didnt work. lol im probably missing something obvious
     
  19. gudenau

    gudenau Never a unique idea

    Member
    3,237
    1,216
    Jul 7, 2010
    United States
    /dev/random
    So, if we fw spoof the latest eshop we should be able to launch the eshop lile normal. But I have not been able to figure that out. :-/
     
    Last edited by gudenau, Dec 17, 2015
  20. xdarkmario
    OP

    xdarkmario Philosopher

    Member
    1,321
    303
    Dec 30, 2010
    United States
    Mushroom Kingdom
    well upon googleing i read that Nver is (Network Update Version) and it has something to do with the home menu...i guess. so are you telling me that i need to selectively update the emunand home menu to access eshop? last i remember that dosent go so well on a N3ds..