![Arkanoid Problem]!

Discussion in 'NDS - Console and Game Discussions' started by kazuki_pl, Dec 6, 2007.

Dec 6, 2007

![Arkanoid Problem]! by kazuki_pl at 12:30 PM (1,296 Views / 0 Likes) 5 replies

  1. kazuki_pl
    OP

    Member kazuki_pl GBAtemp Regular

    Joined:
    Jun 21, 2007
    Messages:
    173
    Location:
    Poland AlcohoLand
    Country:
    Poland
    セーブデータを読み込めませんでした。

    "Can't Read/Load Save Data?"

    what's wrong ? help!

    Cheers
     
  2. BlueStar

    Member BlueStar GBAtemp Psycho!

    Joined:
    Jan 10, 2006
    Messages:
    4,094
    Location:
    UK
    Country:
    United Kingdom
    I'd say that you're not using the 1.12 firmware, but I'm sure you've at least glanced at the release thread where other people have had the same problem before making a whole new thread to ask this so I dunno.
     
  3. kazuki_pl
    OP

    Member kazuki_pl GBAtemp Regular

    Joined:
    Jun 21, 2007
    Messages:
    173
    Location:
    Poland AlcohoLand
    Country:
    Poland
    nope... :/ didn;t do that :/
     
  4. BlueStar

    Member BlueStar GBAtemp Psycho!

    Joined:
    Jan 10, 2006
    Messages:
    4,094
    Location:
    UK
    Country:
    United Kingdom
    I did have a sneaky suspicion [​IMG]

    Use the latest firmware, 1.12, which fixes the ARM7 problem.
     
  5. iritegood

    Member iritegood GBAtemp Advanced Fan

    Joined:
    May 15, 2007
    Messages:
    759
    Country:
    United States
    That's a very similar error to a one I got on NSMB one day. I just deleted it and copied it over to my card again.

    You should follow BlueStar's advice and update your firmware.
    Or try the ARM7 patch.
     
  6. kazuki_pl
    OP

    Member kazuki_pl GBAtemp Regular

    Joined:
    Jun 21, 2007
    Messages:
    173
    Location:
    Poland AlcohoLand
    Country:
    Poland
    true it's workin' fine on 1.12... shame on me... :/
     

Share This Page