Are there any games that require you to update to 3.4?

Discussion in 'Wii - Hacking' started by poolman, Nov 22, 2008.

  1. poolman
    OP

    poolman Member

    Newcomer
    11
    0
    Nov 11, 2008
    United States
    I know that the 3.4 update was recently available. I was wondering if 3.4 is required for any games?
     
  2. DarkLG

    DarkLG Wow One Shiny Ribbon!!!!

    Member
    1,401
    5
    Jun 21, 2007
    United States
    Indiana
    As of right now there is no game that has the 3.4 update.
     
  3. poolman
    OP

    poolman Member

    Newcomer
    11
    0
    Nov 11, 2008
    United States
    So let me get this correct. As of right now, it is not required to update for any reason (other than the quicker SD read and other things that dont really matter atm)?

    btw...I'm running 3.3u using CIOS v7 and the gamma loader. should i downgrade to a different version or should i install anything else or do anything other than what I'm doing to get a better gaming experience?
     
  4. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,479
    96
    Aug 4, 2008
    Canada
    Canada
    If you dont really install wads or anything you should be fine. If you do play with wads, it would be a good idea to downgrade to 3.2 and installing starfall
     
  5. DarkLG

    DarkLG Wow One Shiny Ribbon!!!!

    Member
    1,401
    5
    Jun 21, 2007
    United States
    Indiana
    Ya right now 3.2 its a good firmware to be on.
     
  6. Luriden

    Luriden GBAtemp Fan

    Member
    429
    1
    Sep 23, 2008
    United States
    Topeka, KS
    I read a thread the other day where people were stating that Need For Speed Undercover required 3.4 to boot, and that was the cause for the #002 error. Was that not the reason for the error?
     
  7. Samnitmar

    Samnitmar Advanced Member

    Newcomer
    93
    0
    Jul 1, 2008
    United States
    I'm quite sure this is the wrong board for this...