1. FireEmblemGuy

    OP FireEmblemGuy Celebrating a decade of shitposting
    Member

    Joined:
    Jul 6, 2007
    Messages:
    2,463
    Country:
    United States
    The Homebrew Channel, or so I've read, needs IOS35 or higher to work, and I know it isn't booting for me. IOS can be installed by the WAD manager(I did it yesterday), and I've found a WAD for IOS35, but some other files in the pack imply that it's for or from a PAL Wii. I don't really plan on messing up my Wii, so does anyone know if the IOS is region free?

    Also, does anyone have a rip of IOS37,or whatever it is that the WiiWare update uses? The Sysmenu is at the latest version, showing 3.2U from the semibrick disc, but I still can't play FFCC.
     
  2. Arakon

    Arakon GBAtemp Fan
    Member

    Joined:
    Apr 24, 2008
    Messages:
    312
    Country:
    Gambia, The
    if ffcc doesn't work with 3.2, then your ffcc is bad, simple as that.
    it's not possible to have an IOS
     
  3. FireEmblemGuy

    OP FireEmblemGuy Celebrating a decade of shitposting
    Member

    Joined:
    Jul 6, 2007
    Messages:
    2,463
    Country:
    United States
    Not really. Note that I could be completely off the mark here, but the System Menu file, I believe, is what displays the FW version, not the IOS. By downloading from the Nintendo server, you get both the latest System Menu and the latest IOS. Using the semibrick disc files you get the latest System Menu and IOS30. And both installed perfectly; I don't think installing a lower version of IOS than you already have is possible.

    EDIT: And on top of that, the guy who did it with his NTSC-J Wii couldn't play FFCC either. Damn, should've just brought that up first, would've saved a deal of typing...
     
  4. jan777

    jan777 motion control..? srsly? so 2008. 3DS is teh bombz
    Member

    Joined:
    Jan 4, 2008
    Messages:
    2,830
    Country:
    i think why it didnt work because i didnt do the wiiware update
     
  5. teq

    teq GBAtemp Maniac
    Member

    Joined:
    May 13, 2008
    Messages:
    1,232
    Country:
    United States
    With beta 8, they lowered the required IOS version.
     
  6. callmebob

    callmebob The Grandpa of Awe!
    Member

    Joined:
    Jan 24, 2007
    Messages:
    676
    Country:
    Germany
    Get the newest homebrew channel V0.8 beta (I think). It uses IOS 21 or something like that.

    Should fix your problem a "treat".
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - region,