Are the 4.0 wii's still screwed ?

Discussion in 'Wii - Hacking' started by Realproductions, Mar 31, 2009.

  1. Realproductions
    OP

    Realproductions Member

    Newcomer
    19
    0
    Mar 30, 2009
    United States
    hello. i just started looking in to wii homebrew two weeks ago(2 days before the 4.0 update)
    i now have a 4.0 wii updated by nintendo. i only hove the HBC. my question is are all of us that updated still stuck with this new firmware that dose nothing,
    or has some genius found out how to down grade yet?
     
  2. joaohkfaria

    joaohkfaria Newbie

    Newcomer
    2
    0
    Mar 31, 2009
    Brazil
    same problem =.=
     
  3. wi_takeru

    wi_takeru Member

    Newcomer
    14
    0
    Mar 30, 2009
    Gambia, The
  4. Golfman560

    Golfman560 TheRapist.com

    Member
    1,099
    0
    Dec 29, 2008
    Living with seals
    I don't think so, Nintendo patched just about everything that allowed people to downgrade/install Wads. Unless you have a cIOS installed somewhere then no, there is nothing that can be done right now.
     
  5. Praxis

    Praxis GBAtemp Regular

    Member
    107
    3
    Mar 26, 2009
    United States
    Does anyone know what this is looking like? I had to send my Wii for a repair from Nintendo and I'm expecting them to put firmware 4.0 on :/

    I basically want to know, if Nintendo gives me back a Wii with 4.0 and no HBC, should I:
    A) Wait a month for a new Twilight Hack/a hack for another game + method of installing cIOS onto 4.0?
    or
    B) Immediately try to find a non-updated Wii before it is too late?
     
  6. Golfman560

    Golfman560 TheRapist.com

    Member
    1,099
    0
    Dec 29, 2008
    Living with seals
    I'd wait for them to send it back and check. I'm guessing they'll revert it to whatever it was first set at when you got it.
     
  7. Realproductions
    OP

    Realproductions Member

    Newcomer
    19
    0
    Mar 30, 2009
    United States
  8. lavamasta

    lavamasta GBAtemp Regular

    Member
    197
    0
    Feb 21, 2009
    United States
    dont worry, there is preloader 0.29 out now and it works with 4.0! [​IMG]
     
  9. Thingmaker

    Thingmaker Member

    Newcomer
    41
    1
    May 16, 2007
    United States

    I believe if you did a clean install to 4.0 (no previously installed cios in your system), pre-loader won't work either.