Are the 1.0 firmware cias out there somewhere?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Nyap, May 24, 2016.

  1. Nyap
    OP

    Nyap HTML Noob

    Banned
    973
    344
    Jan 13, 2016
    That Chaos Site
    I'm bored af and thought it might be cool if I could make an emunand with a 1.0 firmware
    is there even a public 1.0E downgrade pack?
    note: I'm not asking where I can find it, though it would be nice to get a hint (if that's even allowed)
     
    Last edited by Nyap, May 24, 2016
  2. evandixon

    evandixon PMD Researcher

    Member
    1,686
    808
    May 29, 2009
    United States
    No cfw will run a 2.1 or lower emunand, so there's not much point.
     
  3. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,199
    21,560
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    I've never seen one. ¯\_(ツ)_/¯
     
  4. Nyap
    OP

    Nyap HTML Noob

    Banned
    973
    344
    Jan 13, 2016
    That Chaos Site
    could I make updated sysnand 1.0?

    — Posts automatically merged - Please don't double post! —

    I was thinking I could move my current sysnand to emunand, unlink the sysnand, and then downgrade it

    — Posts automatically merged - Please don't double post! —

    searched that iso site. nothing :/
     
  5. MassExplosion213

    MassExplosion213 .

    Member
    1,432
    960
    Feb 15, 2015
    United States
  6. astronautlevel

    astronautlevel Finding a reason, waiting for a miracle

    Member
    4,044
    5,085
    Jan 26, 2016
    United States
    That Nightly Site™
    He's going to brick now you know '_>'
     
  7. Nyap
    OP

    Nyap HTML Noob

    Banned
    973
    344
    Jan 13, 2016
    That Chaos Site
    y
     
  8. Khangaroo

    Khangaroo $ORIGINALTITLE

    Member
    431
    190
    Feb 27, 2016
    United States
    192.168.1.3 (don't ddos me!)
    No CFW can boot 1.0.
     
  9. Nyap
    OP

    Nyap HTML Noob

    Banned
    973
    344
    Jan 13, 2016
    That Chaos Site
    not even with updated sysnand?
     
  10. Khangaroo

    Khangaroo $ORIGINALTITLE

    Member
    431
    190
    Feb 27, 2016
    United States
    192.168.1.3 (don't ddos me!)
    Nope.
     
  11. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    Even updated sysnand uses cfw...
     
  12. Nyap
    OP

    Nyap HTML Noob

    Banned
    973
    344
    Jan 13, 2016
    That Chaos Site
    Yeah but @UniqueGeek said
    hence why I thought that
     
  13. astronautlevel

    astronautlevel Finding a reason, waiting for a miracle

    Member
    4,044
    5,085
    Jan 26, 2016
    United States
    That Nightly Site™
    You may be able to use cakes without any patches and it may work? Don't know tbh.
     
  14. dkabot

    dkabot Better With Others' Systems Than Their Own

    Member
    1,000
    349
    Sep 9, 2014
    United States
    "EmuNAND" is often used in place of "CFW" as it was the only/only practical option for ages.
    CFW can't boot 2.1 or lower, period.
     
    Arubaro likes this.
  15. astronautlevel

    astronautlevel Finding a reason, waiting for a miracle

    Member
    4,044
    5,085
    Jan 26, 2016
    United States
    That Nightly Site™
    Cakes without any patches may be able to but I wouldn't attempt it w/o a hardmod.
     
  16. Nyap
    OP

    Nyap HTML Noob

    Banned
    973
    344
    Jan 13, 2016
    That Chaos Site
    if you have a9lh you don't need a hardmod
     
  17. Khangaroo

    Khangaroo $ORIGINALTITLE

    Member
    431
    190
    Feb 27, 2016
    United States
    192.168.1.3 (don't ddos me!)
    Or use an EmuNAND.
     
  18. Tomato Hentai

    Tomato Hentai baja boner blast

    Member
    3,784
    6,203
    Oct 30, 2014
    Canada
    actually north korea. please send help
    A hardmod? Even with a9lh installed?
     
  19. astronautlevel

    astronautlevel Finding a reason, waiting for a miracle

    Member
    4,044
    5,085
    Jan 26, 2016
    United States
    That Nightly Site™
    I wouldn't trust myself not to accidentally overwrite FIRM when downgrading to 1.0.
    EmuNAND itself is a patch. Cakes wouldn't be able to launch 1.0 with any patches, emunand included.
     
    Tomato Hentai likes this.
  20. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,290
    5,316
    Mar 17, 2010
    Norway
    Alola
    If you can get it to accept a 1.0 firmware.bin and boot it correctly. I'm not sure if it would since it's not made with that old firmware in mind and the very early firmware versions are very different from newer ones.
     
    Tomato Hentai likes this.