Are some Wiis just incompatible with USB HDD?

Discussion in 'Wii - Backup Loaders' started by geekus, Feb 7, 2010.

  1. geekus
    OP

    geekus Newbie

    Newcomer
    1
    Feb 7, 2010
    United States
    I'm pretty sure that this has happened to a small amount of people. The Wii just refuses to mount your HDD. Now, I've tried everything. Tried a combination of cIOS249 revisions 14 - 17 with a diferent range of USB loaders (Waninkokos, cfgUSB, USBLoader GX, NeoGamma). Even tried Hermes IOS 222 & 223 (mload & yal). Tried using fat and WBFS. The same HDDs are mounted on other Wiis. I softmodded about 4 Wiis now and there is only one Wii that just wont mount anything. On the others I didn't even had to try that hard. cIOS 249 rev 15 and Neogamma were enough. Curiously the Wii is able to mount FAT32 on Hombrew Browser. I also was able to mount NTFS on GeeXBoX. I know the HDDs are compatible, I know I have the right cIOSs. Short of diving in the source code I have done everything that could be possibly tried. Are more stubborn Wiis out there? Has anyone else had this problem?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice