arc rise fantasia and some other stuff

Discussion in 'Wii - Hacking' started by dysan, Sep 4, 2010.

Sep 4, 2010
  1. dysan
    OP

    Member dysan GBAtemp Advanced Fan

    Joined:
    Jan 31, 2010
    Messages:
    577
    Country:
    Greece
    first up

    SORRY i KNOW THIS HAS ALREADY BEEN ANSWERED SOMEWHERE BUT THE SEARCH FUNCTION DIDN'T HELP ME ALL THAT MUCH

    ok now...

    arc rise fantasia freezes just before I go help a cool looking guy battle some cool magician or something...it's in the 2nd city called jada I believe
    it freezes before the battle starts and does that loud high pitched sound we all hate so much
    I softmodded my wii with the sticky guide on this forum so everything there is installed,I also have installed some other crap on it like trucha bugs or the thing that lets you play wiiware off an sd card.
    I know I need to install a specific wad to solve the problem...which one?
    I use usb loader gx,wii system version 4.2

    sakura wars and samurai warriors don't work...I think I need the 8 gb dual layer version of those games but I have the 4gb version
    so I need the 8 gb versions...right?
     
  2. dysan
    OP

    Member dysan GBAtemp Advanced Fan

    Joined:
    Jan 31, 2010
    Messages:
    577
    Country:
    Greece
    sorry for double post.

    but please keep your explanations simple as I'm a complete noob when it comes to wii hacking
     
  3. PeregrinFig

    Member PeregrinFig A miserable little pile of secrets

    Joined:
    Jun 18, 2010
    Messages:
    667
    Location:
    Michigan
    Country:
    United States
    Games that have similar problems, like MH3, work under a different IOS. Try running it off 222, then if that won't work, try 223. If that still doesn't help, my best guess is that you got a bad dump.

    EDIT: If you don't have these cIOSes installed, use Google and try to find WADs of 222 and 223 version 4. It apparently has better compatibility than 5 or 5.1.
     
  4. dysan
    OP

    Member dysan GBAtemp Advanced Fan

    Joined:
    Jan 31, 2010
    Messages:
    577
    Country:
    Greece
    well I must have them(the IOS)....they show up in the launcher options for the games in loader gx.
    I'll try that,thanks!

    some people say that "base 56" works...what does that mean and how do I install it?

    anyone else?
     
  5. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,531
    Location:
    ???
    Country:
    Germany
    Base 56 is as fast as base 57 and has the compatility of base 37. Download cIOS249 v20, start it, reload IOS249, install to slot 249, base 56, and network install.
     
  6. dysan
    OP

    Member dysan GBAtemp Advanced Fan

    Joined:
    Jan 31, 2010
    Messages:
    577
    Country:
    Greece
    turns out I was already using IOS 222 to run the game
    used IOS 223 as well but did the same thing

    will do what fix94 said now...
     
  7. dysan
    OP

    Member dysan GBAtemp Advanced Fan

    Joined:
    Jan 31, 2010
    Messages:
    577
    Country:
    Greece
    yea...fix94's solution worked!
    I got that battle...I hope it doesn't freeze anywhere else...any other problems I should know about arc rise?

    something else...I choose IOS 249 to launch the game(seemed logical to me) but when I run the game I saw "error WBFS,bad magic" or something like that appear in the top left corner of my screen but then the game played like normal...anything I should know about that?
     
  8. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,405
    Location:
    Engine room, learning
    Country:
    France
    yes, sometime I have this message too. (I encountered it first when trying to load a music game without using hermes cIOS)
    I also had it on all games with cIOSx rev18+ as base IOS249 for GX.

    I don't have this message anymore. What I did :
    First install cIOSrev17 (it installed on 249 and 250), then install cIOSx[56]rev20 on slot250 (it will overwrite the rev17 on that slot).
    I load with 249 (cIOS rev17 is fully supported by usbloaderGX), and in the individual game setup of Arc Rise Fantasia, I select IOS250 to boot that game only.
     
  9. dysan
    OP

    Member dysan GBAtemp Advanced Fan

    Joined:
    Jan 31, 2010
    Messages:
    577
    Country:
    Greece
    if I just do nothing about it,will it have any negative results? lol

    don't feel like installing a whole lotta stuff on my wii [​IMG]
     
  10. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,531
    Location:
    ???
    Country:
    Germany
    The problem is that USB Loader GX is not fully compatible with cIOS249 v18+, you could switch to Configurable USB Loader or WiiFlow, these USB Loaders fully support cIOS249 v18+! If you want to use USB Loader GX, use the Cyan's method.
     

Share This Page