Applying wiikey updates to original Wiikey?

Discussion in 'Wii - Hacking' started by flipmo, Jul 11, 2008.

Jul 11, 2008
  1. flipmo
    OP

    Newcomer flipmo Member

    Joined:
    Jun 26, 2007
    Messages:
    11
    Country:
    United States
    Do i have to install each updates at a time? Can I just apply the current 1.9S to an oiginal wiikey that has never been updated b4? TIA
     
  2. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,911
    Location:
    St. Louis, Missouri
    Country:
    United States
    Just apply the current 1.9s.
     
  3. flipmo
    OP

    Newcomer flipmo Member

    Joined:
    Jun 26, 2007
    Messages:
    11
    Country:
    United States
    It was giving me an error reading the config disc that i got from the wiikey website.
     
  4. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,911
    Location:
    St. Louis, Missouri
    Country:
    United States
    If I remember correctly, I think there was a Wii Update a long time ago that caused Wiikey configuration disks to be unable to be read by really outdated Wiikey's. If you've used Make-Multi to burn multiple GameCube games onto one disk, use that to boot the config disk (put in the Multi-GameCube disk, but when it asks to press A to boot a DVD, swap disks before pressing A).
     

Share This Page