Ape Escape On The loose driving me crazy

Discussion in 'PS Vita - Hacking & Homebrew' started by HarEllis6202, Apr 20, 2015.

  1. HarEllis6202
    OP

    HarEllis6202 GBATemp OldFag

    Member
    508
    122
    Feb 19, 2015
    United States
    Michigan
    Hello all, im currently trying to use the opencma trick to connect my ps vita to my cfw ps3 in order to transfer but i keep getting the update firmware message is there some other way i could install the game? thanks for the help

    EDIT: so i got it working but now i cannot transfer tv-v11
     
    Margen67 likes this.
  2. Transdude1996

    Transdude1996 GBAtemp Regular

    Member
    208
    62
    Dec 28, 2011
    United States
    Colorado Springs, CO
    Use QCMA, the Ape Escape exploit doesn't work with Open CMA. Also here are a few other things to note:
    • Some previous homebrew/apps may be corrupted
    • You have to instal files via making them into ISOs, the "INSTAL.ZIP" method will not work
    Overall, this isn't one of the best exploits it seems.
     
    Margen67 likes this.
  3. HarEllis6202
    OP

    HarEllis6202 GBATemp OldFag

    Member
    508
    122
    Feb 19, 2015
    United States
    Michigan
    basically i follow everything i have never used ecfw before so i put 660.pbp and all that jazz into my save folder ans when loading i get the c1-2858-3 error...i wasted my whole day lol

    EDIT: im on 3.35 so im using 3.35 tn-v files now to see if that works...apparently that error is linked to tn-v launcher crashing....still didnt work

    This is what im doing

    1. Transfer Game with ps3 trick
    2 Put TN-V files into ape escape save folder in qcma folders
    3. put 660.pbp as named into save
    4. transfer...
    5.launch the game and save

    the game does not flash at all it just hangs at the loading screen


    please tell me i can use this method on 3.35...i dont want to hear i bought the wrong exploit game because all of this shiz is very confusing already...could a mod maybe re work the title to ape escape make me mad on 3.35 or something? idk im just really stressed now and regret picking up this game if i cant use it for the exploit

    ok...would you believe it wouldnt let me transfer tn-v? now it has to work

    FINALLY after hours i have got tn-v11 to load on my 3.35 vita...now i just need to learn bubbles and the works
     
    Margen67 likes this.