Gaming Anywhere to find minimum required firmware for games/updates/DLC ?

Temaps

Member
OP
Newcomer
Joined
Jun 14, 2020
Messages
15
Trophies
0
XP
200
Country
France
Hello everyone,

I am looking for a website/database/anything that shows the required firmware for games/updates/DLC.
I am using nswdb but it lacks so many games and there are no updates and no DLC in the list (and sometimes it is just empty).

If it does not exist, same question but only with release dates (games/updates/DLC) ? I know it does not always work but it is a good approximation to think that if the game was out before - let's say - firmware 42.0.0, it definitively not need such a high firmware.

Thanks
 

Temaps

Member
OP
Newcomer
Joined
Jun 14, 2020
Messages
15
Trophies
0
XP
200
Country
France
Unfortunately no required firmware column in this website. Looks like it's only the list of games with the version of their last update am I right ?

edit : and no date for the original release of game, just the last patch ?
 

Temaps

Member
OP
Newcomer
Joined
Jun 14, 2020
Messages
15
Trophies
0
XP
200
Country
France
I already have a way to check the minimuml required firmware with the file using NSC builder. If you have another way I take it anyway.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KennieDaMeanie @ KennieDaMeanie: I'm at least hoping to survive to see one alien invasion