anyway to make an homebrew with spider exploit yourself?

Discussion in '3DS - Homebrew Development and Emulators' started by wessider91, Aug 19, 2015.

  1. wessider91
    OP

    wessider91 Member

    Newcomer
    26
    1
    Aug 19, 2015
    Netherlands
    Just an idea, since we have tubehax now to run certain homebrew isnt there a way to make an homebrew app that is made with build-in exploits, since what i understand from it it has the same permissions as regular games to run on the 3ds, however cublic ninja is also just a game with "limited" permissions and nowadays being used for cfw and such.

    Its just an idea and i like to know if im missing a point here why it should not be possible.

    Sorry for bad english, live in tje netherlands so its not my main language;)
     
  2. zoogie

    zoogie simple pimp tool

    Member
    6,160
    7,782
    Nov 30, 2014
    United States
    If you're saying build spider into homebrew well... what's the point if you're already running homebrew?
    You can't just launch such an app because it's unsigned (and a format the 3ds doesn't understand).
     
  3. TecXero

    TecXero Technovert

    Member
    2,814
    906
    Apr 13, 2014
    United States
    Mainframe
    Cubic Ninja only allowed more with earlier firmware due to it being used to access an exploit on the system itself. That exploit was fixed in newer firmwares. Until another exploit in the system itself is found, those of us on newer firmware are stuck with those "limited permissions".
     
    Tomato Hentai likes this.
  4. wessider91
    OP

    wessider91 Member

    Newcomer
    26
    1
    Aug 19, 2015
    Netherlands
    Ok, thanks anyways, was just curious, so we now nees to wait for an new exploit before we will be able to use cia and stuff.
     
    TecXero likes this.
  5. leerpsp

    leerpsp GBAtemp Advanced Fan

    Member
    844
    182
    Feb 22, 2014
    United States
    No we are not smea him self told every one on twitter cfw and every thing would work on 2.1 but its not right now because of bad coding on the guys who made it part.
     
  6. Shubshub

    Shubshub The Shubinator

    Member
    897
    477
    Oct 16, 2009
    New Zealand
    The dark part of your house
    Care to Link these tweets please
     
  7. the assaf

    the assaf GBAtemp Fan

    Member
    474
    153
    Jun 2, 2013
  8. Shubshub

    Shubshub The Shubinator

    Member
    897
    477
    Oct 16, 2009
    New Zealand
    The dark part of your house
    Wow so it may actually be possible to install Custom Firmware with 2.1 then? if they just fixed their code
     
  9. Boy12

    Boy12 NOT a new member!

    Member
    536
    134
    Mar 8, 2012
    Netherlands
    Purmerend
    That's the idea yeah.
     
  10. the assaf

    the assaf GBAtemp Fan

    Member
    474
    153
    Jun 2, 2013
    smea's predicts not accurate though ("you'll need just ironfall", "induce its [cubic ninja] price deflation")... so it sure need to be tested.
     
  11. Duo8

    Duo8 I don't like video games

    Member
    3,438
    1,138
    Jul 16, 2013
    He just meant it didn't work under Ninjhax 2 ON 9.2
    Did anyone actually thought he meant newer fws?
     
  12. 4ur0r

    4ur0r GBAtemp Fan

    Member
    373
    86
    Feb 7, 2015
    Italy
    I'm not an expert, but as far as I know you need some permissions that iron/tube/ninj/hax actually cannot get due to exploits being fixed on the latest versions of the firmware. I'd love to be wrong.
     
  13. Zidapi

    Zidapi GBAtemp Addict

    Member
    2,980
    1,781
    Dec 1, 2002
    Yeah, it seems a lot of people think he meant these things would run on 9.3+ if they were coded better.

    But you're correct, he was talkng about 9.0-9.2
     
  14. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,043
    3,349
    Nov 13, 2014
    United States
    I aimed the question to him on the assumption its running on a 9.2 or lower console. Im very sure hes lying through his teeth.
     
  15. sat

    sat GBAtemp Regular

    Member
    101
    97
    Aug 25, 2014
    Smea was talking about 2.1 on 9.0-9.2 systems. You will probably never be able to install .cia on systems greater than 9.2.
     
  16. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,043
    3,349
    Nov 13, 2014
    United States
    Which cannot possibly be true since I asked @AlbertoSONIC and got no response just a bunch of likes i'm just trying to find out who's telling the truth.
     
  17. Duo8

    Duo8 I don't like video games

    Member
    3,438
    1,138
    Jul 16, 2013
    People are so desperate now they intentionally misunderstood a tweet to comfort themselves.
     
    zoogie likes this.
  18. sat

    sat GBAtemp Regular

    Member
    101
    97
    Aug 25, 2014
    Yeah people should really just accept the fact that .cia support will never happen past 9.2
     
  19. lemanuel

    lemanuel Maxconsole's All-Knowing Lurker

    Member
    2,095
    1,092
    Dec 11, 2014
    Portugal
    ... until a new exploit is found at least.