AnyTitleDeleter Mod V5

Discussion in 'Wii - Emulation and Homebrew' started by Skater4599, Aug 13, 2009.

  1. Skater4599
    OP

    Skater4599 GBAtemp Advanced Fan

    Member
    940
    60
    May 29, 2008
    United States
    United States
    Ever since upgrading to 4.1 from 4.0 i get an error on anytitledeleter when it says
    "Informing you wii that im its daddy..." err -1017"
    and then says somthing about a region error and it cant autodetct what region my wii is.

    At first i thought this was an issue with startpatch region free wii hacks, so i disabled it, and still get the same error.

    Could this be an IOS fault? I've updated all to the most recent, and restored trucha bug to all of them.

    Its strange the program still works fine but it acts kinda funny when switching pages and stuff, not like usual

    any thoughts?
     
  2. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    same thing happens to me when I use it was on 3.2e and now on 4.0e have updated all IOS's with dopios only difference is I have preloader.29 installed
     
  3. Skater4599
    OP

    Skater4599 GBAtemp Advanced Fan

    Member
    940
    60
    May 29, 2008
    United States
    United States
    Ok so that may be what it is, i updated all my IOS with DOP-IOS also. Does this program run off ios36 still? maybe it will go away if i downgrade to older version of ios 36
     
  4. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    Yup. Downgrading IOS36 or using something like the TBR to repatch ES_Identify should fix the problem.
     
  5. Skater4599
    OP

    Skater4599 GBAtemp Advanced Fan

    Member
    940
    60
    May 29, 2008
    United States
    United States
    Update: i went into Dop-ios and pressed - to install older version of IOS36 and it fixed problem just great. Is there any down side to having the older IOS 36 though?

    Is there a way to patch the current IOS 36 properly so it doesnt do that anymore? I'm afraid disc's will ask for updates now if the game uses IOS 36?