AnyTitle Deleter problem

Discussion in 'Wii - Hacking' started by vegemikee, Nov 16, 2009.

Nov 16, 2009

AnyTitle Deleter problem by vegemikee at 7:05 AM (3,654 Views / 0 Likes) 8 replies

  1. vegemikee
    OP

    Member vegemikee GBAtemp Fan

    Joined:
    Aug 17, 2008
    Messages:
    356
    Country:
    Australia
    Ok, just wondering what these errors are. They arent preventin me from deleting titles or using the actual application itself. Just want to know whats causing them.
    Here is exactly what it says at boot.

    Code:
    Identifying Wii that i am God...
    Identifying as SU...OK!
    
    Initialising Filesystem driver... OK!
    Wiping off fingerprints...
    -Deleting ticket file /ticket/0000001/0000000.tik...
    Ticket delete failed (No ticket?) -106
    -Deleting title file /title/0000001/0000000...
    Error! ISFS_Delete(ret = -106)
    Loading database...OK!
    
    Checking system region...
    
    Pulling system TMD...
    Pulling system Ticket...
    Identifying as SysMenu...Error! ES_Identify (ret = -1017)
    Error! ES_OpenContent (ret = -1017)
    Region detection failure! 0
    Conf region:2
    I am using a Gen1 Wii, System Menu 4.1E.
    Is this simply a trucha patch issue? If so, which IOS would i have to apply it to?
    Is this a SYSCONF corruption issue (hopefully it isnt) If so, is there a way to somehow fix that?

    UPDATE: just tried reinstalling ios36 patched with trucha and ES_Identify. looks like it didnt fix the issue.
     
  2. Ergo

    Member Ergo GBAtemp Advanced Fan

    Joined:
    Oct 29, 2008
    Messages:
    614
    Country:
    United States
    I have the same issue but since it wasn't actually causing any (obvious) problems I didn't bother saying anything.

    But, since you've taken the plunge here's a bump for knowledge!
     
  3. vegemikee
    OP

    Member vegemikee GBAtemp Fan

    Joined:
    Aug 17, 2008
    Messages:
    356
    Country:
    Australia
    ta.
    I only got this error after updating from 4.0 to 4.1 (updated to 4.0 via waninkokos installer, then installed sysmenu4.1 via wad manager).
     
  4. Ergo

    Member Ergo GBAtemp Advanced Fan

    Joined:
    Oct 29, 2008
    Messages:
    614
    Country:
    United States
    I can only say I started noticing it post-4.2, but it's possible it could have been there before and I just wasn't paying close enough attention.
     
  5. vegemikee
    OP

    Member vegemikee GBAtemp Fan

    Joined:
    Aug 17, 2008
    Messages:
    356
    Country:
    Australia
  6. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    it means nothing big, the program will still do its job
     
  7. riddle43

    Member riddle43 GBAtemp Fan

    Joined:
    Nov 21, 2008
    Messages:
    374
    Location:
    Mich USA
    Country:
    United States
    ok ive had this same prob for months now and it doesnt do its job it doesent work please someone help this guy and me PLEASE
     
  8. buffdog

    Member buffdog GBAtemp Regular

    Joined:
    Sep 13, 2009
    Messages:
    237
    Location:
    thank god for stickies
    Country:
    United Kingdom
    ive got the same thing going on but mine does not list the titles just the codes why is that ?
     
  9. vegemikee
    OP

    Member vegemikee GBAtemp Fan

    Joined:
    Aug 17, 2008
    Messages:
    356
    Country:
    Australia
    you probably dont have the database.txt file on the root of your SD, or you arent using AnyTitle Deleter MOD
     

Share This Page