Anything you need to reinstall after updating to 4.1?

Discussion in 'Wii - Hacking' started by Link5084, Jul 16, 2009.

  1. Link5084
    OP

    Member Link5084 Sword & Shield at your service

    Joined:
    Aug 6, 2008
    Messages:
    1,367
    Country:
    United States
    I heard just preloader and cIOScorp, but is that is? Everything stays the same?
     
  2. nknave

    Member nknave GBAtemp Regular

    Joined:
    Jun 23, 2009
    Messages:
    154
    Country:
    Mexico
    For PreLoader, you'll need to reinstall but you will also have to wait for the new "hacks.ini" that supports System Menu 4.1!!! No hacks available at this moment, so PreLoader will only help you in Semi Bricks if installed on 4.1.

    cIOSCorp.......... if you only updated SystemMenu44X.Wad, than your fine.


    If you updated through Nintendo, I'm sure all your IOS that were installed with cIOSCorp were replaced with newer fixed IOS versions.


    Bottom Line is, if no new "hacks.ini", than 4.1 is not an option.
    4.1 offers nothing special over 4.0, unless you have Wii Sports Resort
    cIOSCorp.............hmmm I prefer to only Install CIOS60BF.WAD and patch my ISOS to load from IOS249.

    And by reading you had cIOSCorp, i assume your Wii is not a LU64+ and you shouldn't be in trouble.

    Golden Note: Always install BootMii as Boot2 if your Wii allows it and make a damn fricking backup man!!!
     
  3. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    Bootmii if it was installed as an IOS maybe.

    Official update comes with a dummy IOS254 that might overwrite it. (Not sure - don't have version #s of Bootmii IOS...IOS254 from update is copy of IOS9 v3)
     
  4. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    If you installed the new update, the best is to run Title Lister to see what has changed on your Wii...!! [​IMG]


    EDIT: ...and maybe preloader doesn't support 4.1, so becareful...
     

Share This Page