anyregion changer

Discussion in 'Wii - Emulation and Homebrew' started by bert02, Jan 17, 2010.

  1. bert02
    OP

    bert02 GBAtemp Regular

    Member
    143
    0
    Dec 20, 2009
    i have downloaded it from the homebrew website but it seems i have to compile it or something
    all i want to do is use it to update from 3.1 to 3.2
    can i find a precompiled version or do i have to change settings to suit my wii b4 its compiled
     
  2. timishu

    timishu GBAtemp Regular

    Member
    286
    0
    Jan 26, 2009
    United States
    Scatland
    If you're looking to update to a certain system menu, and avoid using nintendo's official update, you shouldn't use any region changer. I would recommend using Dop-IOS MOD instead. It will get you to 3.2X, and you won't have to worry about a region of semi brick.
     
  3. bert02
    OP

    bert02 GBAtemp Regular

    Member
    143
    0
    Dec 20, 2009
    i read thats how u can get to 3.2
    ok does dop-ios mod include 3.2 firmware??
     
  4. bazamuffin

    bazamuffin RESIDENT DILF

    Member
    2,036
    63
    Feb 1, 2009
    Shmashmortion Clinic
    Im still confused as to why people seem afraid to move to 4.2x firmware. Better system menu, SD card menu for oodles of wiiware/vc and up-to-date IOS's. Its a win-win situ. Don't see much point in going from 3.1 to 3.2, if you're gonna 'upgrade' go the whole hog!!
     
  5. bert02
    OP

    bert02 GBAtemp Regular

    Member
    143
    0
    Dec 20, 2009
    it seems alot of ppl have upgraded to that just dont wanna brick it by not knowing what im doing and dont understand this truncha bug thing

    i used nus downloader and got the 3.2 system menu and ios 30 so have updated to 3.2 now