Anyone run the wii system update from Jap version of Wii Sports Resort

Discussion in 'Wii - Console and Game Discussions' started by swami, Jun 24, 2009.

  1. swami
    OP

    swami Member

    Newcomer
    16
    0
    Jan 31, 2007
    United States
    I have a US NTSC wii and was wondering if it was safe to run the wii system update to check out Wii Sports Resort a month before the US release. I have played Jap versions of other games on my US wii, but I have never needed to update it and I don't want it change my US wii over to Japeneese text or worse yet brick it or something. I have an original wiikey installed if that makes any difference.

    Thanks,
    Swami
     
  2. rustybanana

    rustybanana GBAtemp Fan

    Member
    316
    0
    Jun 11, 2009
    UK
    Dont run any update that isnt for your region. Simple.
     
  3. swami
    OP

    swami Member

    Newcomer
    16
    0
    Jan 31, 2007
    United States
    I always knew that you couldn't run the PAL wii updates, but I thought since the Jap and US machines are both NTSC that it may not matter. Has anyone with a US wii ran it and played Sports Resort yet? Guess I'll just wait another month for the US version to be released if no one else chimes in.
     
  4. swami
    OP

    swami Member

    Newcomer
    16
    0
    Jan 31, 2007
    United States
    Anyone who wants to try this game on a US wii just run the latest version of wiibrickblocker on the .iso file. Took off the update and loaded perfectly! Now if I only knew Japanese
     
  5. nIxx

    nIxx GBAtemp Advanced Maniac

    Member
    1,541
    81
    Sep 30, 2007
    Gambia, The
    Germany
    Or simply use GeckoOS to start the game [​IMG]
     
  6. loony747

    loony747 GBAtemp Regular

    Member
    156
    0
    Oct 22, 2008
    United States
    Texas
    Semi-related.

    I bought The Conduit, and it keeps prompting me to update to 4.0U. The thing is, I'm already on 4.0U, but through Wanin's method. I wanna play it, is it safe to update?
     
  7. JohnnyCheeks

    JohnnyCheeks GBAtemp Regular

    Member
    162
    0
    Apr 20, 2007
    United States
    Portland, Oregon
    I'd recommend installing preloader, and apply the update blocking hack.
     
  8. IOwnAndPwnU

    IOwnAndPwnU GBAtemp Maniac

    Member
    1,123
    0
    Jul 31, 2008
    Canada
    Exactly. Skip disc updates.
     
  9. loony747

    loony747 GBAtemp Regular

    Member
    156
    0
    Oct 22, 2008
    United States
    Texas
    I have preloader.

    Could I get pointed in the direction on how to install the update skip hack?
     
  10. IOwnAndPwnU

    IOwnAndPwnU GBAtemp Maniac

    Member
    1,123
    0
    Jul 31, 2008
    Canada
    It should already be installed. In the Preloader settings or hacks. I forgot which one, but its in of the options in Preloader.
    http://wiibrew.org/wiki/Preloader/hacks
     
  11. loony747

    loony747 GBAtemp Regular

    Member
    156
    0
    Oct 22, 2008
    United States
    Texas
    Question, I alread have preloader, but it doesn't find the hack.ini in the card.

    Where should I put the .ini?
     
  12. rustybanana

    rustybanana GBAtemp Fan

    Member
    316
    0
    Jun 11, 2009
    UK
    The .ini needs to be in the root I believe. [​IMG]
     
  13. loony747

    loony747 GBAtemp Regular

    Member
    156
    0
    Oct 22, 2008
    United States
    Texas
    Really? It's in the root, but it won't recognize it.

    I even reinstalled preloader .29 again, and nada.

    The message it gives me is something like "Couldn't locate hacks.ini in either FAT or NAND" or something
     
  14. nicky041192

    nicky041192 GBAtemp Maniac

    Member
    1,433
    0
    Mar 9, 2008
    UK
    try using 'wiibrickblocker' to remove the update from the iso and burn it.
     
  15. loony747

    loony747 GBAtemp Regular

    Member
    156
    0
    Oct 22, 2008
    United States
    Texas
    Ah, no. I can play the game fine through Gecko. I guess I'm nitpicking by now, but I feel a thorn at my side if something is not working properly, preloader being the issue here.