Anyone know what firmware you need to be on for Fire Emblem If?

Discussion in '3DS - Games & Content' started by ahbba, Feb 18, 2016.

  1. ahbba
    OP

    ahbba Advanced Member

    Newcomer
    78
    3
    Mar 5, 2014
    United States
    Currently I am on GW 9.7.0, will I need to update to a later one or to the latest gateway version?
     
  2. Shadowfied

    Shadowfied GBAtemp Advanced Maniac

    Member
    1,735
    1,675
    Dec 6, 2014
    Do you have an issue with updating?

    Anyway, I'm not entirely sure but I believe 9.7 will work. If not, make a EmuNAND backup and just update :)
     
  3. Joshwraith

    Joshwraith GBAtemp Fan

    Member
    318
    54
    Jun 4, 2009
    Mexico