Anyone know how to get No More Heroes 2 to work?

Discussion in 'Wii - Backup Loaders' started by LxTrix, Aug 17, 2010.

  1. LxTrix
    OP

    LxTrix GBAtemp Advanced Fan

    Member
    613
    0
    Feb 3, 2009
    United States
    using cfg loader on 4.2u goes straight to black screen and freezes.
     
  2. ChuckBartowski

    ChuckBartowski GBATemp Nerd Herd Specialist

    Member
    917
    2
    May 31, 2009
    United States
    Burbank, CA
    Worked fine on first try for me. What cIOS version and What cfg loader version?
     
  3. LxTrix
    OP

    LxTrix GBAtemp Advanced Fan

    Member
    613
    0
    Feb 3, 2009
    United States
    cfg 57 and rev 17
     
  4. ChuckBartowski

    ChuckBartowski GBATemp Nerd Herd Specialist

    Member
    917
    2
    May 31, 2009
    United States
    Burbank, CA
    What settings are you using for it?
     
  5. LxTrix
    OP

    LxTrix GBAtemp Advanced Fan

    Member
    613
    0
    Feb 3, 2009
    United States
    default
     
  6. ChuckBartowski

    ChuckBartowski GBATemp Nerd Herd Specialist

    Member
    917
    2
    May 31, 2009
    United States
    Burbank, CA
    Is your 4.2U legit, or a waninkoko updater thing?
    EDIT: Also, 500th post. Yessssss.
     
  7. LxTrix
    OP

    LxTrix GBAtemp Advanced Fan

    Member
    613
    0
    Feb 3, 2009
    United States
  8. ChuckBartowski

    ChuckBartowski GBATemp Nerd Herd Specialist

    Member
    917
    2
    May 31, 2009
    United States
    Burbank, CA
    If most other games work, then i would say its a bad rip. Also might want to try enabling 002 fix in settings, or just playing around with those for a while. If none of those work than it would seem to be a bad rip.