Hacking Anyone have issues launching Gateway Classic mode without a gateway?

Chrushev

Well-Known Member
OP
Member
Joined
Jul 23, 2013
Messages
642
Trophies
1
XP
1,487
Country
Serbia, Republic of
So, when I use a Gateway card (updated to latest and have 9.2 emunand as well as 3.1.1 gateway launcher), with gateway in, classic mode launches just fine. No issues.

However if you try to launch it without a gateway card then it says that you can proceed but some features will be missing (anyone know which features?)

When I click proceed the 3DS just stays at black screen forever... anyone have this issue?

The reason why I want to launch classic mode without a gateway is because when im playing a retail cartridge i dont want to also carry the gateway with me in case I get bumped out of emunand.
 

johovahs

Well-Known Member
Newcomer
Joined
Feb 5, 2015
Messages
76
Trophies
0
Age
37
XP
90
Country
United States
Gateway changed that and most likely forgot to take away the continue without options. You always need your red card to boot any mode. The only workaround is using the MT card file and it will let you pass in classic without the red card.
 
  • Like
Reactions: Margen67

Tjessx

Well-Known Member
Member
Joined
Dec 3, 2014
Messages
1,160
Trophies
0
Age
27
XP
952
Country
Belgium
Gateway changed that and most likely forgot to take away the continue without options. You always need your red card to boot any mode. The only workaround is using the MT card file and it will let you pass in classic without the red card.

I can boot into 4.5 emunand without red card through clasic mode.
EDIT: as far as i remember, will test it this evening to be sure
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    SylverReZ @ SylverReZ: @K3Nv2, He acts like a roomba.