Anyone have issues launching Gateway Classic mode without a gateway?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Chrushev, Mar 24, 2015.

  1. Chrushev
    OP

    Chrushev GBAtemp Fan

    Member
    402
    111
    Jul 23, 2013
    Serbia, Republic of
    So, when I use a Gateway card (updated to latest and have 9.2 emunand as well as 3.1.1 gateway launcher), with gateway in, classic mode launches just fine. No issues.

    However if you try to launch it without a gateway card then it says that you can proceed but some features will be missing (anyone know which features?)

    When I click proceed the 3DS just stays at black screen forever... anyone have this issue?

    The reason why I want to launch classic mode without a gateway is because when im playing a retail cartridge i dont want to also carry the gateway with me in case I get bumped out of emunand.
     
  2. johovahs

    johovahs Advanced Member

    Newcomer
    75
    17
    Feb 5, 2015
    United States
    Gateway changed that and most likely forgot to take away the continue without options. You always need your red card to boot any mode. The only workaround is using the MT card file and it will let you pass in classic without the red card.
     
    Margen67 likes this.
  3. Tjessx

    Tjessx GBAtemp Maniac

    Member
    1,157
    508
    Dec 3, 2014
    Belgium
    I can boot into 4.5 emunand without red card through clasic mode.
    EDIT: as far as i remember, will test it this evening to be sure
     
  4. VinsCool

    VinsCool Disgusted

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,006
    29,047
    Jan 7, 2014
    Canada
    An Alternate Reality
    yes. That pisses me off.
     
    Margen67 likes this.