Anyone got to make Ikaruga and Eternal Darkness work on PAL Wii with W

Discussion in 'Wii - Console and Game Discussions' started by evala, Dec 14, 2008.

  1. evala
    OP

    evala Member

    Newcomer
    45
    0
    Dec 13, 2008
    Hello to all the cool plp from this forum, this my first post and i hope it is the right place to ask. I recently installed a Wiikey2 and wanted to play Ikaruga and Eternal Darkness on it i have both in PAL and NTSC versions but both game crashes after they start i made a couple of different burns on different discs alos with multigame iso shrinked and not with viperfix and not and i have turned ON the soundfix from the Wiikey2 config disk with all in vain unfortunately [​IMG]. I hope somebody have found a solution and share it with me. Thanks in advance!
     
  2. evala
    OP

    evala Member

    Newcomer
    45
    0
    Dec 13, 2008
    Hello no answer till now [​IMG]. I tried just now with fstfix all combinations with no luck again [​IMG]. Eternal Darkness crashes at the first screen the Edgard Alan Poe quote and Ikaruga crashes whenever i try to enter gameplay. Please again if there is a solution to those problems to help me out or if there isn't to tell me?
     
  3. DjoeN

    DjoeN Captain Haddock!

    Member
    5,118
    1,475
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    - Not alot of ppl have a WiiKey2, So not alot of ppl play GC games on there WiiKey2 modded Wii.
     
  4. evala
    OP

    evala Member

    Newcomer
    45
    0
    Dec 13, 2008
    well i guess if somebody has wiikey v1 its the same. further into my issue i found a couple of other games that crash bfr gameplay. again i beg if anybody have encountered such problems to write back, or leave anu opinion yhat you have.
     
  5. fryguy

    fryguy GBAtemp Regular

    Member
    265
    0
    Jan 25, 2006
    I have a Wiikey 2 and tried this relase Ikaruga_USA_NGC_WORKING_iNTERNAL_For_Wii-OneUp today. It works except for some black lines on the top of the screen. I have a PAL Wii. Is there a fix for that?